[Avis] Problèmes de démos sous UTDC 1.7

Discussion dans 'Action, Shooters' créé par Carambar, 3 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Carambar He once forgot how to cry
    Si vous vous intéressez même de loin au premier Unreal Tournament, sâchez qu'il existe un problème actuellement avec les démos enregistrées sur des serveurs utilisant UTDC 1.7 qui fais que UT plante lorsqu'on tente de les visionner.

    Faites passer le lien suivant et postez une réponse dans le thread quand vous avez le temps. Si on vois que beaucoup de monde est concerné par ce problème, sans doute que Troublesome sortiras un patch qui régleras ce problème.

    http://www.unrealadmin.org/forums/showthread.php?p=71822
    Carambar, 3 Octobre 2005
    #1
  2. Offline
    Carambar He once forgot how to cry
    Y a une astuce pour ca : viewclass pawn (dans la console).

    UT plante quand même dans certaines situations. C'est pour ca que j'ai lancé le sujet.
    Carambar, 4 Octobre 2005
    #2
  3. Offline
    Carambar He once forgot how to cry
    Ah, j'avais mal compris. En troisième personne il n'est plus possible de passer d'un joueur à l'autre en appuyant sur tir. La commande viewclass pawn permet de contourner ce problème.

    Je ne savais pas qu'il y avais un autre problème au niveau de l'affichage du drapeau.
    Carambar, 4 Octobre 2005
    #3
  4. Offline
    Jeromeestsnake Touriste
    ouvrez unrealtournament.ini
    et foutez ca dans [Engine.Engine]

    c a la 4e ligne jcrois

    ;)
    Jeromeestsnake, 27 Novembre 2005
    #4
  5. Offline
    Carambar He once forgot how to cry
    Le problème de flag invisible est réglé je crois.
    Carambar, 6 Décembre 2005
    #5
Statut de la discussion:
Fermée.