Bandes noires Nvidia

Discussion dans 'Action, Shooters' créé par exone, 28 Décembre 2009.

  1. Online
    exone ex membre
    Salut à tous,
    Alors ça fait un petit moment que je cherche sur le net mais je ne trouves rien du tout,
    J'aimerai pouvoir afficher les bandes noires sur CS comme j'ai un écran TFT 22"
    J'ai regardé sur internet, rien trouvé, j'ai cherché, rien trouvé , c'est pour ça que je me retournes vers vous.
    J'ai une nvidia gts250 512mb et un SyncMaster 2243sn (Samsung)

    Merci d'avance,
    Exone
    exone, 28 Décembre 2009
    #1
  2. Offline
    Ir0Kwa Havin' a dream
    Justement je regardais encore sur le net après cette solution :p
    Pour ma part c'est le samsung 226BW , je suis connecté en VGA et dans mon panel nvidia aucune proposition pour redimensionner ou pas :/
    Ir0Kwa, 29 Décembre 2009
    #2
  3. Offline
    Pilex Elite
    Personnellement je suis sur t220 (22") et j'ai pu mettre CS en 4:3
    C'était une histoire d'échelle du bureau et une réglage à faire dans l'écran
    (Configuration -> Taille d'image -> Auto)
    Par contre si tu ne trouves pas tous, essai de mettre tes pilotes à jour.
    Sinon essai toujours d'aller dans "Gérer les paramètres 3D" sur tes pilotes graphiques
    Et de prendre CS et de le mettre en "Mode de performance d'affichage unique"
    Pour moi sa à marcher quand j'ai formate :) Gl
    Pilex, 29 Décembre 2009
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    réglable sur le cotrol panel des drivers (du moins sous ati, donc ca doit être faisable sur nvidia)
    Kuzco El Lama, 29 Décembre 2009
    #4
  5. Offline
    Pilex Elite
    Réussi par sicounet avec le réglage écran, parfait :)
    Pilex, 29 Décembre 2009
    #5
  6. Offline
    Ir0Kwa Havin' a dream
    Réglage écran pas terrible chez moi :/
    Et pour ce qui est de la taille de l'image ( ajustement ) cela fonctionne pas , parce que j'ai mis un adapteur dvi pour passer en vga .

    De toute j'ai acheté un crt à 10e pour cs 1.6 x) et le cable dvi je le récupère à la première lan qui vient vu que un de mes mate la repris.
    Ir0Kwa, 1 Janvier 2010
    #6
  7. Offline
    Pilex Elite
    Et ta tester avec l'échelle du bureau sur la config CG? :)
    Pilex, 1 Janvier 2010
    #7
  8. Offline
    Ir0Kwa Havin' a dream
    C'est à dire ? :p
    Ir0Kwa, 2 Janvier 2010
    #8
  9. Offline
    Pilex Elite
    Dans la configuration de ta carte graphique, si tu l'as pas mise à jour, normalement tu peux régler une option qui s'appelle l'échelle du bureau :)
    Pilex, 2 Janvier 2010
    #9
  10. Offline
    Ir0Kwa Havin' a dream
    Hélas c'est les derniers pilotes , je maintiens tout le temps à jour :p
    Ir0Kwa, 2 Janvier 2010
    #10