Blem avec ATI RADEON 9600 XT

Discussion dans 'Action, Shooters' créé par RohaN, 6 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    RohaN Touriste
    Bonjour a tous,

    Depuis aujourd'hui j'ai une ATI RADEON 9600 XT.

    Je l'installe, je met les drivers, tout va bien. Ensuite, je lance CS et c'est la que ça ce complique. Alors étant donner que j'avais une ATI Radeon 9000Pro juste avant d'acquérire celle-ci, je pensais que le changement allait être flagrant, surtout au niveau de mes FPS.

    Mais en faite, je trouve que c'est même beaucoup moin bien que mon ancienne carte, qui est pourtant beaucoup moin performante.

    Je m'explique : J'ai 100fps, boom des fois ça descend a 80 ça remonte, ça redescend un peu, ça remonte... Mais le pire c'est quand je full, j'ai l'impression d'avoir une chute de fps ou alors la sensation d'avoir mes cl_updaterate et cmdrate a 30...

    J'ai installer les Drives ati 6.5 Omega...

    Alors est-ce normal car je dois juste m'habituer a cette sensation ou alors ya quelque chose qui tourne pas rond ?

    J'ai formater ya 2 jours, donc je pense pas de virus a l'horizon...

    Je suis équiper d'un P4 2.6, avec 512RAM.

    Merci d'avance

    RohaN
    RohaN, 6 Août 2006
    #1
  2. Offline
    AleKs ex membre
    C'est p-e au niveau de ta nouvelle carte qu'il faudrait regarder la config !

    Ce n'est pas forcemment la meme ke avec ta 9000pro ;)

    Renseigne toi auprès de personne ayant cette carte (la 9600xt) (c'etait mon ancienne mais j me souvient plus du tout des option ni rien, mais j'avais 100 fps et tt nikel ;) )

    Fin soit, essaye de changer les option juska avoir un truc qui te plaise ;) sinon bah repost pr voir la config/option d'autres gamerz ayant cette carte

    gl ;)
    AleKs, 6 Août 2006
    #2
  3. Offline
    tabaskof r0x0Rl33T
    je pense que par défaut tu as l'AA et Aniso tout à fond ;) p-e diminuer le tout !

    clique droit sur le bureau -> propriété -> parametre de l'écran puis de la cg etc.. :p
    tabaskof, 13 Août 2006
    #3
  4. Offline
    aki_be ex membre
    slt j ai eu le meme probleme que toi cela vien enfete du fastwrite regarde dans tes propriete smargart/ si le fastwrite est activee sinon tu reainstalle tes pilote (officiel je te conseille et si les omega quand il te demande si tu veut activer le fastwrite (ecriture rapide) met oui )
    aki_be, 14 Août 2006
    #4
  5. Offline
    RohaN Touriste
    Je peu pas mettre écriture rapide : activer dans les options de ma cg.

    Je dois cliquer sur "tout réanalyser" puis il ce met en "activer" quand je reboot, il ce remet en "desactiver".

    Pour ce qui est des drivers officiel, je ne peu pas les dl vu que j'ai une version pas très légale de windows et donc pour avoir les drivers installer il faut frame work et pour avoir frame work il faut un autre programme qui te demande de valider ta clé windows... Et là, il me dit que j'ai peut-être été victime d'une fraude et que je peu acheter windows xp a telle endroit. Mais je peu pas dl le programme qu'il faut !
    RohaN, 14 Août 2006
    #5
  6. Offline
    AcidBird Touriste
    Essaye de trouver une instal de frame work autre part que chez Microsoft, c'est utilisé par pas mal de truc, il y a peut-être moyen de le chopper autre part. Je me demande même si il n'y a pas un Dl qui inclus framework et driver sur le site d'ATI (à moins que ce ne soit un simple lien, me souveins plus).
    AcidBird, 14 Août 2006
    #6
  7. Offline
    akn ex membre
    si tu a des chutes de fps regard du coter de la température du pc ;)
    perso j'avait 100 fps puis ca decendais a 90-70 fps :-(
    j'ai regarder pour améliorer la température un ventillo et maintenant 100 fps tous le temps ;)
    akn, 14 Août 2006
    #7
Statut de la discussion:
Fermée.