Bug Touche ?

Discussion dans 'Action, Shooters' créé par JEXENNN, 3 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    JEXENNN ex membre
    Iop all, voila j'ai un Gros problème depuis quelques temps j'ai un bug avec mes touches, je m'explique.

    Je joue avec les flèches, et il ya environs 1 mois quand j'appuyais sur mes touches pour courrire au lieu de courrire le skins marchais, je vais dans les options j'essaye de remettre tous par défaut et de tous configuré, quand j'essaye de mettre la fleche gauche et droite pour pivoter a gauche et a droite ça ne fonctionne pas il ne veut pas les configurés...

    J'ai réinstaller steam 2 fois puis comme par azard les touches son revenu normale je joue pendant 3 jours rien.... et une après-midi 4 jours après la réinstallation, le bug est revenu :/ je réinstalle CS 2 FOIS et de nouveau plus de bug et aujourd'hui ça me la refait.

    J'ai déjà essayer de changer de clavier mais j'ai le même bug donc celui-ci ne vien pas de mon clavier...

    Merci d'avance

    Complex
    JEXENNN, 3 Juin 2005
    #1
  2. Offline
    vizoR Touriste
    Essaie en enlevant le num lock.
    vizoR, 3 Juin 2005
    #2
  3. Offline
    vizoR Touriste
    J'avais le meme prob et ca a marche ;)
    vizoR, 3 Juin 2005
    #3
  4. Offline
    Sata K9
    ça dépend des gens, mais si il a une ATI, le problème viens de là ;)
    Sata, 3 Juin 2005
    #4
  5. Offline
    0megear CHAROGNARD
    :arrow: Soit tu as une carte ATI, il te suffit de retirer l'icone du system-tray (en bas a droite quoi) dans les options avancées de ta carte graphique.

    :arrow: Soit tu n'as pas de carte ATI, alors je ne peut pas t'aider.

    En tout cas, l'astuce du numlock ne fonctionne pas :roll:
    * Cheers * :)
    0megear, 3 Juin 2005
    #5
  6. Offline
    haxion BBS & LBL
    :arrow: Soit il utilise TS quand il joue !
    haxion, 3 Juin 2005
    #6
  7. Offline
    Gabberzorus Elite
    ou alors t'arrête de renverser du coca sur le clavier :D
    ok ok je :arrow:
    Gabberzorus, 3 Juin 2005
    #7
  8. Offline
    0megear CHAROGNARD
    Oui, fait vite ;)
    0megear, 3 Juin 2005
    #8
  9. Offline
    JEXENNN ex membre
    G effectivement un ATI :'(
    JEXENNN, 3 Juin 2005
    #9
  10. Offline
    0megear CHAROGNARD
    :roll: :roll:
    0megear, 3 Juin 2005
    #10
  11. Offline
    JEXENNN ex membre
    Je l'ai retiré apparament ça fonctionne :p

    Merci
    JEXENNN, 3 Juin 2005
    #11
  12. Offline
    0megear CHAROGNARD
    Tout naturel :twisted:
    0megear, 3 Juin 2005
    #12
Statut de la discussion:
Fermée.