CG Amd, plantage à répétition

Discussion dans 'Hardware, matos' créé par Patapouf, 15 Juin 2011.

  1. Offline
    Patapouf Marmotte soyeuse
    Hello à tous. Impossible d'obtenir une réponse sur divers forums d'info concernant mon pb, pourquoi pas essayer gmz.



    Bonjour à tous,


    J'ai depuis peu remonté un pc dont voici la config


    Carte mère : Asus P7P55D
    Processeur : Intel i5 760
    Ram : 2x2go kingston
    Carte graphique : HD Radeon 6950
    Win 7 64bits


    Les drivers graphiques sont à jour et ont été installés et réinstallés.


    Tant que je suis statique sur le bureau, tout va bien. Mais si je lance par exemple Firefox, l'écran freeze et le message "Le pilote d'affichage AMD ne répondait plus et a été récupéré" s'affiche. C'est apparemment à cause de la fonction Timeout Detection & Recovery de Windows, et j'ai pu résoudre le problème en augmentant les horloges GPU via le Catalyst Control Center.


    Le problème actuel : je peux jouer sans problèmes à des jeux sortis récemment, notamment Brink, FPS tout récent et pompant pas mal de ressources. Aucun ralentissement, aucun freeze, tout est parfait. Par contre, j'ai tenté de lancer Day of Defeat source (sorti en 2005) et Mount & Blade (un peu plus récent mais graphiquement moyen) et là, c'est la foire aux plantages. Le pilote d'affichage AMD est récupéré toutes les 3 secondes.


    J'ai lu que ce Timeout Detection & Recovery pouvait parfois rendre la vie infernale sans vraie raison, et suis allé dans le registre pour le désactiver. Pas de bol, les plantages non seulement sont toujours là, mais sont maintenant évidemment permanents (dans le sens besoin d'utiliser le bouton reset de ma tour pour rebooter) puisque le TDR qui est justement là pour empêcher ca a été désactivé. Je suis bien retourné dans le registre pour réactiver le TDR.


    Ca m'a quand même permis de voir une chose : les plantages ne sont pas causés par le TDR, mais sont plus costauds que ca. Ma question est donc, qu'est ce qui peut provoquer des freezes permanents dès la première seconde d'entrée dans un jeu plus vieux (hors menu, ici je parle du jeu en lui même) alors que les jeux sortis plus récemment tournent visiblement sans soucis ?


    Merci
    Patapouf, 15 Juin 2011
    #1
  2. Offline
    xfire73 NEW AVATAR YOLO
    Essaye d'installer le pilote sans Catalyst. Si ca va toujours pas, baisse les fréquences au lieu de les augmenter.
    xfire73, 15 Juin 2011
    #2
  3. Online
    Akabane The Chemical Stig
    Désactive toutes les options du catalyst control center (anti aliasing, filtre anisotropique, tesselation, catalyst AI, mipmap detail level, triple buffering, ...), et retente. Certains jeux déconnent avec certains réglages :)
    Akabane, 15 Juin 2011
    #3
  4. Offline
    Patapouf Marmotte soyeuse
    Merci, je test ca dès que possible
    Patapouf, 16 Juin 2011
    #4
  5. Offline
    Patapouf Marmotte soyeuse
    It works (en tout cas pour M&B) ! Merci bien :)
    Patapouf, 17 Juin 2011
    #5
  6. Online
    Akabane The Chemical Stig
    Qu'est-ce qui déconnait? :)
    Akabane, 17 Juin 2011
    #6
  7. Offline
    Patapouf Marmotte soyeuse
    Ben a vrai dire j'en sais rien, le problème est revenu sans aucune raison ... oO

    Pas de reboot, pas d'installation de programme, rien. Je quitte le jeu, je veux le relancer qq heures plus tard, refreeze toutes les secondes, incompréhensible !
    Patapouf, 19 Juin 2011
    #7
  8. Online
    Akabane The Chemical Stig
    Memteste ta ram pendant quelques heures :)
    Akabane, 19 Juin 2011
    #8
  9. Offline
    C'esty parce que tu as installer une carte graphique AMD sur une plate-forme Intel ça peux pas marcher c logique ,in Akabane?
    r21t dump, 20 Juin 2011
    #9
  10. Online
    Akabane The Chemical Stig
    Qu'est-ce que tu racontes??
    J'ai une 5850 avec un CPU Intel et ça marche du tonnerre...

    T'as essayé de faire ce que je t'ai dit? Si oui, vérifie si les réglages n'ont pas été remis à zéro.
    Akabane, 20 Juin 2011
    #10
  11. Online
    Goforce Hardcore Gamer
    Salut, lance un memtest pour tester ta ram et laisse le teste aller jusqu'a 300%, si tu n'as aucune erreur, ce n'est pas ta ram :p

    Tu as overclocké ton pc ?

    Tu as vérifier la température de ta carte graphique ?

    Tu as essayé de mettre la carte graphique dans un autre port PCI-E 16X (si tu en as un) ?

    Tu ne peux pas tester ta carte graphique dans un autre pc ?

    Ton alimentation est assé puissante ?

    Les connecteurs 6PIN ou 8PIN de la carte graphique sont bien branché ?


    Sinon en ce qui concerne Brink, on ne peut pas appeler ça un jeu qui pompe pas mal de ressources :D

    Télécharges 3D Mark 2011 et lance le teste en boucle, là tu verras directement si ça plante ou pas (ça utilise ton GPU à 100%).

    Si ça plante avec 3D Mark 2011, soit ta carte graphique est défectueuse, soit ton alimentation ne fournis pas assé de puissance, soit ton port PCI-E 16X (carte mère) est defectueux.

    C'est peu probable que ton windows soit la cause du problème de freeze (si tu as déjà déinstaller/réinstaller proprement les drivers)

    Edit : télécharges la dernière version de DirectX et installes là : http://www.microsoft.com/downloads/fr-fr/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3
    Goforce, 20 Juin 2011
    #11
  12. Offline
    Patapouf Marmotte soyeuse
    J'ai lancé memtest ce matin (en .exe, j'ai vu qu'il existait en disque de boot mais avais pas le temps d'en graver un avant de partir au boulot).

    Mouais bon pour Brink ok, je voulais juste dire, plus de ressources si on compare à DoD:S ou M&B, qui plantent salement tous les deux :) Peu importe d'ailleurs, puisque depuis hier et le retour en force des plantages, Brink ne fonctionne plus non plus.

    L'alim est de 600w, je pense bien qu'elle suffit oui. L'horloge GPU est légèrement modifiée sous Catalyst pour empêcher le coup du "Le driver a cessé de fonctionner et a été récupéré" qui m'arrivait quand je lancais ne fut ce que Firefox. Créer un profil modifié dans Catalyst a résolu le problème (aucune idée de la raison, j'ai juste testé cette solution trouvée sur le web). Pas de soucis de surchauffe non plus (65-70 sous Brink).

    Je verrai bien le résultat du memtest en rentrant ce soir (combien de temps environ pour arriver à 300% ?) puis je test 3D Mark. Merci à vous ;)
    Patapouf, 20 Juin 2011
    #12
  13. Online
    Goforce Hardcore Gamer
    Pour arriver à 300%, ça dépend de ta mémoire, en général il faut 2 ou 3h au minimum.
    Goforce, 20 Juin 2011
    #13
  14. Offline
    Teste en Unigine http://unigine.com/download/ il fera office de teste de stabilité rôle dans lequel il est tres efficace,fait le tourner 1h minimum en mode démo ça tourne en boucle et surveil tes temps ;)
    r21t dump, 20 Juin 2011
    #14
  15. Offline
    Patapouf Marmotte soyeuse
    463% et 0 errors avec Memtest. Bon, j'attaque 3d Mark :)
    Patapouf, 20 Juin 2011
    #15
  16. Offline
    Patapouf Marmotte soyeuse
    Pas de plantage avec 3d mark non plus.. oO
    Patapouf, 21 Juin 2011
    #16
  17. Online
    Goforce Hardcore Gamer
    Testes unigine comme dis au dessus aussi.

    Si ça plante pas dans de tels testes ... c'est sûrement un bug des drivers :p

    Tu as téléchargé / installé la dernière version de DirectX avec mon lien ?
    Goforce, 21 Juin 2011
    #17
  18. Offline
    Patapouf Marmotte soyeuse
    Ca remarche aujourd'hui, sans raison. Je comprend vraiment pas ce qu'il se passe. Je test unigine demain. Directx à jour oui merci :)
    Patapouf, 21 Juin 2011
    #18
  19. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Effectivement, les problèmes intervenants à intervalles irrégulières et sans raisons apparentes, c'est souvent ram ou contrôleur ram qui est en cause.
    Elian, 22 Juin 2011
    #19
  20. Offline
    Patapouf Marmotte soyeuse
    Hmm.. le memtest serait il plus fiable en mode boot ? Une autre solution pour être sur du diagnostic ?

    A supposer que c'est le contrôleur RAM qui foire, je suis bon pour passer chez le Russe de
    Molenbeek m'acheter un peu de vaseline pour m'introduire ma carte mère ?
    Patapouf, 22 Juin 2011
    #20