Cherche une commande, et une tite question :)

Discussion dans 'Action, Shooters' créé par TaLruUM, 28 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    TaLruUM ex membre
    :oops: bonjour all

    Voila je cherche comment activer les anciens menu vgui (s ils existent encore)

    et la tite question : est ce que quelqu un a aussi ce petit prob. ch**nt?; quand je joue il y a comme de petites teleportations (des lags si on veut) et c est extrement ch**nt pour viser...

    Ps: je ping en dessous de 30

    quelqu un aurait t il une reponse svp? :p
    merci
    (au cas ou ces questions figurent déjà dans un post, je m en excuse, je n ai pas beaucoup de temps today, merci encore)
    TaLruUM, 28 Décembre 2004
    #1
  2. Offline
    vizoR Touriste
    1.6 ou cs:s ?
    vizoR, 28 Décembre 2004
    #2
  3. Offline
    rSi _ Mais ouais mais ...
    A mon avis CSS. Les lags si le serveur est pourrave j'ai ca aussi alors je descends mes rate, cmrate, updaterate et je coupe mon firewall.

    -> rate 8200 cl_updaterate 51 cl_cmrate 51

    Pour ce ki est du old menu, faut un script ke j'avais trouvé sur un site (dont je n'sais malheureusement plu le nom) et je ne l'ai meme pas testé (mais je sais ke le script le faisait)
    rSi _, 28 Décembre 2004
    #3
  4. Offline
    baRman Touriste
    De base, impossible de remettre le VGUI "old style"

    Pour les lags, disons que meme si cette version semble officielle, pour moi elle est pas encore au point.
    baRman, 28 Décembre 2004
    #4
  5. Offline
    TaLruUM ex membre
    ok thx.

    Je vais essayer de trouver un script :evil:

    J ai trouvé un site plein de script (dont un avec le old style menu)

    http://www.counter-script.net/

    :wink:
    TaLruUM, 29 Décembre 2004
    #5
Statut de la discussion:
Fermée.