cl_flush identitypacket de merde

Discussion dans 'Action, Shooters' créé par awildo, 11 Novembre 2009.

  1. Offline
    awildo Fanatique
    Salut à tous,
    alors voilà j'ai un gros problème, je suis un gros joueur de CS qui jouait tranquillement sur seven mais suite à des problèmes d'incompatibilité avec d'autres programmes, j'ai décidé d'installer xp.
    Mais impossible de jouer à cs dessus, j'ai constamment ce ce_flush...
    En gros je monte à 1000 de ping chaque 30s.
    Le problème c'est que j'arrive pas à résoudre le problème, j'ai copier/coller ma config.cfg de seven donc de ce coté là y'a aucun problème(cl_updatarate 101, cl_cmdrate 101, rate 25000). Sur ma partition seven, ça fonctionne parfaitement, aucun problème, aucun lag donc c'est pas la connection ou le FAI.
    J'ai également constamment 100fps, c'est un lag réseau qui ne se produit que sur xp.
    J'ai déjà recherché partout et tout le monde me dit que cela vient forcément soit de mon réseau soit de mon firewall mais les seuls programmes que j'ai installés sont msn, winamp et cs + 2 3 trucs pour l'école. J'ai aussi désactivé le firewall xp + essayé d'ajouter des ports etc dans le routeur et dans le firewall mais ça ne marche pas.
    si quelqu'un a déja eu ce problème, on sait jamais, qu'il le signale svp.
    merci d'avance
    awildo, 11 Novembre 2009
    #1
  2. Offline
    black_dragon Passager numéro 423
    Ta déjà dessinstalle/réinstalle ?
    black_dragon, 11 Novembre 2009
    #2
  3. Offline
    khios Pédaleur
    Did I heard "Wifi" in the back of the class? YES

    Si tu es en wifi suffit de stopper le service associé :)
    khios, 11 Novembre 2009
    #3
  4. Offline
    awildo Fanatique
    hmmm, rien avoir avec le wifi je pense, je suis également sous wifi sur seven et j'ai pas ce problème -_-.
    awildo, 11 Novembre 2009
    #4
  5. Offline
    arsooo ex membre
    Va dans Démarrer -> Exécuter et tu écris ça : net stop WZCSVC
    J'espère t'avoir aidé.
    arsooo, 19 Décembre 2009
    #5