Crash à CSS

Discussion dans 'Action, Shooters' créé par Artriant, 3 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Artriant Touriste
    Après avoir remonté une dizaine de pages dans ce forum, ainsi que dans d'autres plus spécialisés je n'ai pu trouver de réponse à mon épineux problème qui est assez simple :

    Depuis que j'ai installé la dernière MAJ de Steam&CS:S, dès que je lance le jeu, j'ai à peine le temps de fragger 2-3 individus que l'image gêle et que reset est la seule solution.

    J'ai réinstallé Steam et CSS mais le même problème persiste. J'ai pourtant tous les derniers drivers de CG (PoV Gforce 6600GT AGP8X), de CM (ASUS A7V8X) et je n'avais jamais eu ce problème avant...

    Je n'ai rien changé à la config' de mon PC, donc ça doit être le dernier patch. J'ai passé des coups d'anti-virus, anti-spyware, etc.

    Help :sanglote:
    Artriant, 3 Mars 2005
    #1
  2. Offline
    JdlF Touriste
    C'est peut-être normal, tout dépend de ta fréquence de frag...

    Ok en fait j'ai aucune idée :/
    Ca aurait put être à cause du matos mais ici non vus que tu n'as rien changé (t'as pas oc par hasard?)... Zarb.
    JdlF, 3 Mars 2005
    #2
  3. Offline
    aquila Elite
    Essaye peut-etre avec des drivers plus anciens
    aquila, 3 Mars 2005
    #3
  4. Offline
    Artriant Touriste
    D'après des réponses à mon sujet sur Vossey, c'est VALVe qui a encore merdé avec ce dernier patch. Plus qu'à attendre la MAJ...
    Artriant, 3 Mars 2005
    #4
  5. Offline
    Artriant Touriste
    Bon j'ai résolu le problème en installant :
    BETA driver :
    Windows XP / 2000 (71.24) *.zip file, GeForce 6 series only !
    Artriant, 3 Mars 2005
    #5
Statut de la discussion:
Fermée.