CS 1.6 et teamspeak

Discussion dans 'Action, Shooters' créé par GnMz, 29 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    GnMz ex membre
    voilà j ai un prob qd j utilise teamspeak :-( , mes fleches multi directionnelles se bloquent par des sauts de "kangourou" :evil:
    impossible de jouer avec ca (je saute tous le temps :D ) est ce qu il y a une solution à ce problème ????
    est-ce une touche qui fait foirer tous le truc ???
    j utilise le MAJ pour sauter et Ctrl pour accroupir....on m a dit d en remplacer une mais ce dékonne tjs :-(
    j ai fouillez avant le forum pour avoir la solution, mais je l' ai pas trouvée.( :shock: c est p-e un prob de lunettes ce coup-ci)

    Merci de m'élairer à ce sujet !
    GnMz, 29 Septembre 2004
    #1
  2. Offline
    tilk0 Elite
    bah j'utilisais ts avant seule différence avec toi c que je saute avec enter :eek: essaye si pas c tjr un problème de touche qui provoque ca, remet config d'origine et essaye de la modif un par un en testant c la seule solution
    tilk0, 29 Septembre 2004
    #2
  3. Offline
    GnMz ex membre
    merci, je vasi tout re-tester avec niew confiG. je te fasi signe des que je trouve qqcH. :wink:
    GnMz, 29 Septembre 2004
    #3
  4. Offline
    tabaskof r0x0Rl33T
    ton numlock est activé ?? sinon ya une option a desactivé dans TeamSpeak ossi ... j'edit dans 2 minutes ;)


    EDIT: tu va dans settings --> options --> Other et tu met un pti V a coté de Disable Direct Input

    un copain a eu le meme probleme , la 2iem solution a fonctionné mais dautre personne on des problemes a cause du numlock mais je te conseil d'essayé d'activer d'abord l'option dans TS :)
    tabaskof, 29 Septembre 2004
    #4
  5. Offline
    GnMz ex membre
    Ton edit est parfait, j' ai plus de problème.... je te remercie :wink: hf all et surtout toi ! THX :p
    GnMz, 30 Septembre 2004
    #5
Statut de la discussion:
Fermée.