[Cs: Source] Fps Bizares

Discussion dans 'Action, Shooters' créé par sANCHEZ_-, 19 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    sANCHEZ_- POKERPADAWAN
    GG malfrats apparement (jai dit apparement) ca vas un peu mieux, tantot je tente le 640/480 de toute facon v m'y metre a cette resolution donc c bon.

    Ty :)).
    sANCHEZ_-, 19 Octobre 2004
    #21
  2. Offline
    DeaN Touriste
    Les fps cahngent tout le temps effectivement si on laisse la config par défaut. Mais avec l'une ou l'autre modif, ça tourne bien.
    ET ...

    C'est tout à fait faux, CS: source existe déjà en version crackée
    :wink:
    DeaN, 19 Octobre 2004
    #22
  3. Offline
    sANCHEZ_- POKERPADAWAN

    ...

    et c'est quoi une version cracker? c'est pas du warez??

    tin :s
    sANCHEZ_-, 19 Octobre 2004
    #23
  4. Offline
    [T61] Steve Zissou
    oui c normal tu ne savais qu'avoir accès à la beta qui est finie maintenant... et avec css j'ai eu accès à cz....quelle daube ce truc:p
    [T61], 19 Octobre 2004
    #24
  5. Offline
    DeaN Touriste
    Avec une warez pas besoin de CZ :wink:
    DeaN, 20 Octobre 2004
    #25
  6. Offline
    Matsuto Elite
    juste une question... comment on affiche les fps et la console??? :oops: :oops: :oops: :oops:
    Matsuto, 20 Octobre 2004
    #26
  7. Offline
    [T61] Steve Zissou
    dans jouer tu fais un clic droit sur l'icone css, porpiétés, options de lancement, tu rajoutes -console

    pour les fps tu fais net_graph X comme dans cs normal
    [T61], 20 Octobre 2004
    #27
  8. Offline
    Gs5150 Diggin the scene
    Ui, seulement par 'warez', il incluait aussi la version crackée hein :? :roll:

    Sinon faut avoir HL2 pour jouer à CS:S, et non CZ, qui nous laissait juste avoir accès à la beta qui est désormais terminée.
    Gs5150, 20 Octobre 2004
    #28
  9. Offline
    MacSog Elite
    Même problèmes chez moi. Le pire c'est que quand je me rend dans les options vidéos, il met automatiquement les options avancées conseillées pour ma machine. Ca donne ça:

    AA :burp:6
    Filtrage Anisotrope : X4
    Shader Quality : High
    Water Reflections : All
    Effects : High
    Vsync : Disabled
    ...
    Me souviens plus des autres options, mais il met automatiquement tout à fond.

    Bon, avec mon new écran, je le tape en 1600x1200. Bah j'ai des chutes comme vous: tantot 100fps, tantot 30...
    C'est très bizarre, surtout que j'ai évidemment diminué les options pour tester (1024, sans AA, sans Aniso) et rien a faire, ca change pas. J'ai même remarqué plus de Fps en 1600 avec Aniso 4x!! :shock:

    J'aimerai virer le 3d Sky (pas le reste, c'est trop bôôôôô), mais où se trouve le config.cfg? J'en ai trouvé un dans \cstrike\cfg mais il est incomplet et y a pas 3d_sky... Deja pour changer la résolution (j'avais essayé une qui foirait), j'ai dù chercher dans la base de registre pour changer les valeurs!
    H3lp!

    Merci. :)
    MacSog, 20 Octobre 2004
    #29
  10. Offline
    Matsuto Elite
    merci bcp!
    Matsuto, 20 Octobre 2004
    #30
  11. Offline
    rSi _ Mais ouais mais ...
    C la misère ce jeu.. en créant une partie et en jouant seul, j'ai 85fps minimum. Si je vais jouer sur un serveur, ca croule.. sauf piranesi, chateau et cbble ou ca reste preske toujours à 100.

    Nous avons (je pense) tous la même version de ce jeu (Emporio?) et je commence à me demander si le problème ne vient pas de là. J'aurais voulu savoir si les gens ki ont la version officielle (coupon ATi ou autre) ont le même genre de problème!?

    Config PC: 3200+, 512DDR (testé avec 1024 et aucun changement), 9800XT et le tout "un peu" boosté. Ca m'parait assez convenable même pour un jeu récent. :pfiou:
    rSi _, 20 Octobre 2004
    #31
  12. Offline
    OldzZ Elite
    J'viens d'installé CsSource sur :

    -AMD 1.4 Ghz
    -256 ram
    -Nvidia MX 400
    -affichage "800x600"


    T1 ca tourne aussi bien que sur mon PC :shock:

    -PIV 2.6 Ghz
    -512 DDR
    -9600TX
    -affichage "1024"

    j'suis un peu DeG... pour une différence de Config tel que ca, ne pas percevoir une différence graphique plus importante au niveau qualité...Bizarre...

    J'me demande si il n'est pas mieux optimisé pour les anciennes CG genre TI4200 etc... :roll:
    OldzZ, 20 Octobre 2004
    #32
  13. Offline
    sANCHEZ_- POKERPADAWAN
    ui ou cl_showfps 1 ca marche encore :p
    sANCHEZ_-, 20 Octobre 2004
    #33
  14. Offline
    admix G!v3 m3 a 60v3rnm3n7

    avec cz tu pouvais avoir css beta


    mais tu ne peux pas avoir css normal avec cz...
    admix, 20 Octobre 2004
    #34
  15. Offline
    weaver ex membre
    Moi j'ai testé avec ma config normal, j'avait dans les 50 fps +/-

    amd 2500+
    gefroce 4 ti 4200
    1 go de ram

    apres un overclock obligé : )

    amd 3200+
    geforce 4 ti 4200 ( ki sais prit 350 mhz en horloge principal)
    1go de ram

    la j'ai rejouer et mes fps sont monter a 100 de moyenne sur presque toutes les maps :cool:
    mais sachant ke le moteur graphique monte a 300 !

    repensant a ca j'l'ai installer avec un potoz avec config
    amd 2600+
    ati 9200
    bon la CG etai po de la ball
    n'empeche ken mettan tous en middle et boostant a fond sa carte(meme installer un 80mm sur ca gueule!) il avait de très bon rendement si pas mieux ke moi... :?
    pas sorti de l'auberge va falloir booster nos pcay :roll:
    weaver, 20 Octobre 2004
    #35
  16. Offline
    TrunK 공지글
    optimised 4 ATI mouhahahaha :D
    Par contre y a un truc louche, plus je baisse les valeurs videos, plus je perd des fps :roll:
    TrunK, 20 Octobre 2004
    #36
  17. Offline
    Loki Insane God
    Perso c'etait injouable, et finalement apres avoir remarque que mes 'lags' et chutes de fps apparaissaient apres quelques minutes de jeu, j'ai viré zonealarm et teste la chose. Résultat, fps meilleurs et peu ou pas de lags.

    En gros la soluce pour moi a été de changer de firewall.
    Loki, 20 Octobre 2004
    #37
  18. Offline
    sANCHEZ_- POKERPADAWAN
    C'etait une maniere de lui dire que no warez un peu plus devlopée que "PAS DE WAREZ NOOBI TU SORS"

    tu comprends?

    Loki > J'ai vire le miens un moment c vrais que ca joue apparement, mais y'a pas mal de truc ki joue, hier je laguais, j'ai couper msn je laguais plus :? . Il est bizare ce jeux :p.
    sANCHEZ_-, 20 Octobre 2004
    #38
  19. Offline
    Bingo Beer Addict
    J'ai le CS:S officiel, et j'ai a peu prêt la même chose que tout le monde :
    XP 2600+
    512 Mo DDR PC3200 (pas avec de très bon timings)
    ATI 9800Pro 256bits
    Pas d'overclocking.

    1280x1024, tous les détails en "élevés" sauf le filtrage que j'ai mis en AF2x (le trilinear ramait beaucoup, je trouve ça étrange). Pas de AA.

    En gros j'ai 70 fps tout le temps avec des pointes à 130 (dans le couloirs), et des chutes à 40.
    Le pire fps que j'ai c'est quand une he explose, surtout si c'est un endroit avec des objets mobiles/cassables.

    Pour info, LE réglage qui ne change pas les fps mais rend le jeu fluide :
    cl_smooth 0
    Bingo, 20 Octobre 2004
    #39
  20. Offline
    Neohlogix Ailleur
    Enlever le ciel 3D c'est tres efficace, par contre faut pas enlever les ombres, c'est vachement utilie, tu t'imagine pas le nombre de cretins planqués derriere une caisse que j'ai demasqué grace a leur ombre, c'est trop drole.

    PS: EMPORIO SUX!!!! y en a une autre bcp bcp bcp plus stable et complete!
    Neohlogix, 20 Octobre 2004
    #40
Statut de la discussion:
Fermée.