Ecran Bleu

Discussion dans 'Windows' créé par chtigaet, 9 Septembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    chtigaet ex membre
    Bonjour à tous.
    Après des heures et des heures de prise de tête, je fais appel à votre savoir :beuh:

    Mon pc me fait fréquemment de jolis petits écrans bleus comme celà:
    http://www.gaetan-c.be/bug2.jpg
    Il mentionne une erreur au niveau du fichier "nvgts.sys"

    Quand mon pc redémarre, j'ai droit à une erreur système dont voici les caractéristiques:
    http://www.gaetan-c.be/bug.jpg

    Le pc plante la plus part du temps quand je joue à Pro Evolution Soccer mais il peut planter à nimporte quel moment aussi (lol).

    Pour ce qui est de ma configuration:
    http://www.gaetan-c.be/bug3.jpg
    Nvidia 8800GT
    HD samsung 350Go
    HD Maxotr diamond max 22 750Go

    J'ai déjà reformater sans installer le moindre jeu et celà ne change rien.
    C'est un pc quasi neuf et il me fait ca depuis toujours.
    Ca me fait rager à chaque fois alors, svp, aidez-moi à retrouver ma plénitude :-D
    Merci de votre aide chers gamerz :love:
    chtigaet, 9 Septembre 2008
    #1
  2. Offline
    golog Serie Addict!
    Tu as déjà essayer un Memtest ? (Si tu ne sais pas comment le faire c'est simple, prend une distribution d'ubuntu , tu la grave et tu démarre avec le CD, tu aura le choix alors de faire un Memtest)

    Je propose Ubuntu car pas mal de gens l'ont si tu utilise du Torrent, donc tu l'aura très vite.

    Maintenant d'autre distribution plus légère a télécharger existe comme System Rescue CD.

    Voilà, personnellement je penserais que c'est un problème de mémoire (ram), mais toi seule peut vérifier, après on avisera :p
    golog, 9 Septembre 2008
    #2
  3. Offline
    scarvounet Une bière, une couile, une vitesse !
    Je +1 Golog.

    Ces écrans apparaissent ( généralement ) quand une barrette est défectueuse .

    Si cela te fait très régulièrement, retire une de tes barrettes ou si tu n'en as qu'une essaie , d'en mettre une autre pour tester et re test.
    Tu auras ta réponse si il ne t'affiche plus rien comme erreur ;)
    scarvounet, 9 Septembre 2008
    #3
  4. Offline
    Noir Never forget who i am !
    ça peut venir aussi de drivers qui ne conviennent pas. As-tu fait une mise à jour de tes pilotes récemment ?
    Noir, 9 Septembre 2008
    #4
  5. Offline
    scarvounet Une bière, une couile, une vitesse !
    Il indique qu'il reformaté, donc je doute que cela provienne de là.

    Enfin avec l'info je suis plus étonné de rien Xd
    scarvounet, 9 Septembre 2008
    #5
  6. Offline
    Noir Never forget who i am !
    il peut très bien installé des pilotes qu'il a téléchargé pour justement mettre à jour lors du format.
    Noir, 9 Septembre 2008
    #6
  7. Offline
    scarvounet Une bière, une couile, une vitesse !
    Ouep pas faux :)
    scarvounet, 9 Septembre 2008
    #7
  8. Offline
    chtigaet ex membre
    houla, tout d'abord merci pour vos réponses :)

    Pour ce qui est du Memtest, je comprends pas bien de quoi il s'agit. lol

    Pour ce qui est de la ram, je vais essayer ca dès demain !

    Pour ce qui est des driver, je n'ai installé que ceux du cd de la carte mère + celui de Nvidia pour la carte graphique.
    Néanmoins, je tourne avec 2 sata dont un seul des deux drivers (celui du maxtor) se trouve sur mon cd XP recompilé (pour qu'il le reconnaisse au formatage). Il reconnait toute fois l'autre disc (le samsung) dès l'analyse de matériel (lors de la phase avant le formatage).

    Peut-être que ca viendrait de là aussi... non? :p
    chtigaet, 10 Septembre 2008
    #8
  9. Offline
    Fish Bouillant même !
    chtit ca fesait déjà ca avant que tu passe a al maison pour ton bruit ?
    Fish, 10 Septembre 2008
    #9
  10. Offline
    scarvounet Une bière, une couile, une vitesse !
    Tu es d'où chti ?

    Regarde pour quelqu'un passe chez toi ou même toi aller chez un personne pour regarder à ton problème au pire :)
    scarvounet, 10 Septembre 2008
    #10
  11. Offline
    chtigaet ex membre
    Oui j'avais déjà ca fish. (lol). ai pas voulu t'ennuyer plus :$

    Et puis, il suffit que le pc plante pas (commme par hasard) et j'fais venir quelqun pour rien.
    M'étais dit qu'un simple format règlerait l'affaire et bé non :-(

    Sinon, je suis de Nivelles :)
    Je vais installer PES et jouer tout l'apres-midi en testant les ram et tout l'bazar.
    chtigaet, 10 Septembre 2008
    #11
  12. Offline
    scarvounet Une bière, une couile, une vitesse !
    écoutes , je vais à l'école à Nivelles ( je rentre le 15 ) , si tu as besoin on peut s'arranger ;)
    scarvounet, 10 Septembre 2008
    #12
  13. Offline
    chtigaet ex membre
    ha bon, tu vas où à l'école? Ecole normale? Si oui, j'y suis moi. lol
    chtigaet, 10 Septembre 2008
    #13
  14. Offline
    scarvounet Une bière, une couile, une vitesse !
    Sérieux ?????? :-D

    Je suis en GHSS XD

    Que le monde est petit :-D
    scarvounet, 10 Septembre 2008
    #14
  15. Offline
    Fish Bouillant même !
    au pire chtit tu peux passer chez moi ce we you're welcome
    Fish, 10 Septembre 2008
    #15
  16. Offline
    chtigaet ex membre
    Ben écoute là je test sans une barette de ram dans le port jaune (tu m'avais dit de plutot les mettre dans les jaunes pour éviter la poussiere sur les autres) et j'ai plus de bug.
    Ca veut encore rien dire mais bon, je continue comme ca...
    chtigaet, 10 Septembre 2008
    #16
  17. Offline
    scarvounet Une bière, une couile, une vitesse !
    Si tu restes sans bug c'est que c'était ta barette qui était défectueuse ;)
    scarvounet, 11 Septembre 2008
    #17
  18. Offline
    chtigaet ex membre
    ben voilà, premier bug. hihi

    Je mets l'autre demain :'|
    chtigaet, 11 Septembre 2008
    #18
  19. Offline
    scarvounet Une bière, une couile, une vitesse !
    Arf , essaie avec l'autre ;)

    Sinon il faudra se tourner du coté des pilotes installé.
    scarvounet, 11 Septembre 2008
    #19
  20. Offline
    Fish Bouillant même !
    télécharge les dernier pilotes pour ta carte graphique sur le site de nvidia une fois que c'est fait désinstalle les pilotes que tu as installé avec le CD et installe les nouveaux
    Fish, 11 Septembre 2008
    #20
Statut de la discussion:
Fermée.