Ecran Bleu

Discussion dans 'Windows' créé par chtigaet, 9 Septembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    DEVILMAYCRY1 ex membre
    Fais un reset du Bios et le probleme est reglé . Le formatage ne suffit pas

    Si sa va toujours pas, regarde si c'est pas ta ram qui est deffectueuse en la testant cher un amis a toi

    pour 49 euro tu sais avoir deux corsaire x1024 DDR2

    autant en profité
    DEVILMAYCRY1, 11 Septembre 2008
    #21
  2. Offline
    chtigaet ex membre
    Ben voilà, ca plante aussi avec la deuxieme barette. lol


    Ca a été fait avant le format et ca changeait rien :s




    Je me rappelle qu'après avoir installé tous les pilotes que je pensais (dont le audio HD) il restait un élément dont les driver n'étaient pas installés. Il se nommait "pci qqechose".
    Comme je savais pas ce que c'était, j'ai fait chercher les drivers automatiquement et apparemment c'était aussi l'audio...
    Bizar non?
    chtigaet, 11 Septembre 2008
    #22
  3. Offline
    scarvounet Une bière, une couile, une vitesse !
    Essaie en effet de reset ton bios comme a dit Devil ;)
    scarvounet, 11 Septembre 2008
    #23
  4. Offline
    chtigaet ex membre
    J'avais lu sur un forum quelconque qu'il fallait "load optimal setting" dans le bios.
    Je l'ai fait et ca n'avait rien changé...

    Comment on reset son bios? (ca m'fout les bowl) :D
    chtigaet, 11 Septembre 2008
    #24
  5. Offline
    Fish Bouillant même !
    et tes pilotes forceware (chipset cm) tu les a mis a jour aussi ?
    Fish, 11 Septembre 2008
    #25
  6. Offline
    chtigaet ex membre
    heu... non :D

    Je vais essayer de trouver ca !
    chtigaet, 12 Septembre 2008
    #26
  7. Offline
    chtigaet ex membre
    Voilà j'ai installé les nouveaux drivers de la CM (all in1 ) et j'attends de voir comment ca va se passer :)

    Je vous tiens au courant
    chtigaet, 12 Septembre 2008
    #27
  8. Offline
    chtigaet ex membre
    PLanté ! :mad:

    Un tit message sur écran bleu avec "dxg.sys" cette fois-ci :mad:
    chtigaet, 13 Septembre 2008
    #28
  9. Offline
    Fish Bouillant même !
    essaye de mettre directX a jour ;)
    Fish, 13 Septembre 2008
    #29
  10. Offline
    Noir Never forget who i am !
    Noir, 13 Septembre 2008
    #30
  11. Offline
    chtigaet ex membre
    N'aurais-tu pas un autre lien pour un autre directX stp.
    Je sais pas pq mais ca marche pas le truc "windows validation" sur mon pc :roll:

    Ce qui est bizar c'est que, apres le format, il a planté la premiere fois quand j'ai installé directx 9.0c

    Cela viendrait p'tetr bien de là . . .
    chtigaet, 13 Septembre 2008
    #31
  12. Offline
    Fish Bouillant même !
  13. Offline
    chtigaet ex membre
    merci, je teste ca :)


    (waw 912Ko/sec de dl :eek: )
    chtigaet, 14 Septembre 2008
    #33
  14. Offline
    chtigaet ex membre
    Bon ben ca a déjà planté et avec le tit mémo "dxg.sys" encore une fois :'(
    chtigaet, 14 Septembre 2008
    #34
  15. Offline
    Fish Bouillant même !
    tu as bien désistallé tes anciens pilotes avant de mettre a jour?
    Fish, 14 Septembre 2008
    #35
  16. Offline
    chtigaet ex membre
    Heu... non XD

    Pour directX ou pour la CM?
    chtigaet, 14 Septembre 2008
    #36
  17. Offline
    Fish Bouillant même !
    CM et carte graphique
    Fish, 15 Septembre 2008
    #37
  18. Offline
    Noir Never forget who i am !
    ses gens qui installent par dessus :cool: !
    Noir, 15 Septembre 2008
    #38
  19. Offline
    chtigaet ex membre
    lol bon voilà.
    ai supprimé tous les drivers sur mon pc.

    Apres redémarrage, j'ai installé les drivers de la CM --> redémmarage.
    Ensuite j'ain installé les drivers de la carte graphique --> redémarrage.
    Apres être arrivé sur le bureau, de nouveau écran bleu --> redémarrage auto.
    Pareil apres ce meme redémarrage --> redémarrage auto.
    Là ca marche alors que j'ai rien fait de différent...
    Tous les drivers sont installé sauf un tit point d'exclamation jaune sur les drivers audio HD.
    J'installe donc les drivers HD du site de la carte mère et là mnt j'attends :D
    chtigaet, 15 Septembre 2008
    #39
  20. Offline
    chtigaet ex membre
    planté... :/

    mdr
    chtigaet, 15 Septembre 2008
    #40
Statut de la discussion:
Fermée.