Ecran noir et retour sur windows...

Discussion dans 'Action, Shooters' créé par hOkX, 27 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    hOkX Touriste
    Voilà,
    j'ai acheter battle field et je l'ai installé.
    Tou a été lors de l'installation, pas de problemes quelconques.

    Quand je le lance le jeu, j'ai un ecran noir 2 sec et je reviens sur windows. J'ai meme pas l'occasion de voir l'intro, sa coupe tout de suite.

    J'ai d'autres jeux qui fonctionne avec le lecteur DVD et je n'ai aucun probleme.

    Je pense que sa viendrai plutot du model de la carte graphique qui est une Geforce4 MX440.

    J'ai instalallé aussi les derniers detonateur et sa change rien.

    Voilà, guidé moi.
    hOkX, 27 Juin 2006
    #1
  2. Offline
    cyriak Turn on - Tune in - Drop out
    :-s erf... j'suis vraiment pas sur, mais bon pour moi, une gforce4 mx440, c'est vraiment trop vieux pour bf2


    sinon bah, réinstalle, repatch avec le full 1.3, pas les rustine

    détonateurs???

    Ptetre que tu parle des drivers, si c'est pas ca, tu peux aussi essayer de les remettre à jour
    cyriak, 27 Juin 2006
    #2
  3. Offline
    Gatchan77 Met Romana op de scooter
    une gforce4 mx440 c'est pas vraiment la carte ideale en effet !! c'est même plutot le contraire
    Gatchan77, 27 Juin 2006
    #3
  4. Offline
    cyriak Turn on - Tune in - Drop out
  5. Offline
    0ld Cr0w Elite
    le mr il vire ca gf il achete une chtite radeon 9200 il met les catalyst 5.6 et bf2 marcheras en low details mais ca marcheras ;) mx 440 pas bon pour bf2 ;)
    0ld Cr0w, 27 Juin 2006
    #5
  6. Offline
    cyriak Turn on - Tune in - Drop out


    en éspérant que le reste de la config soit pas aussi attardé que sa CG... genre avec 128Mo de ram oublie :-D
    cyriak, 27 Juin 2006
    #6
  7. Offline
    0ld Cr0w Elite
    il repond plus le monsieur???? o_O qu il dise le reste de sa config et comme ca pourrais mieu l aider quand meme :cool: :cool:
    0ld Cr0w, 29 Juin 2006
    #7
  8. Offline
    suPr3m_ ~ Sony Vaio ~
    T'as carte n'est pas supportée :-'
    suPr3m_, 29 Juin 2006
    #8
  9. Offline
    .MalixXx ex membre
    Gamme NVidia GeForce FX 5700

    J'ai une 5700 et j'ai le meme probleme que lui, derniers Forcewares installés et dernier atch 1.3 installé :beuh:
    .MalixXx, 2 Juillet 2006
    #9
Statut de la discussion:
Fermée.