Geforce 6800GT

Discussion dans 'Hardware, matos' créé par Burny, 14 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Burny Touriste
    Salut à tous!

    J'ai un ptit prob avec ma carte graphique 6800GT, elle ne fonctionne pas bien :cry: , je m'explique :
    Lorsque je lance un simple jeu n'exploitant pas trop la carte, celle-ci fonctionne pour le mieux; mais lorsque l'application est d'un niveau suppérieur (style démo Nvidia ou le jeu DeusEx) elle plante au bout de quelques secondes et le PC reboot.
    J'ai les derniers drivers, le bios est bien configuré, l'alimentation est correcte et la chaleur n'est pas le problème (ventilo en plus sur le port AGP).

    Adez-moi svp car je devient fou!!! Je suis à court d'idée...

    Merci d'avance!

    Burny
    Burny, 14 Septembre 2004
    #1
  2. Offline
    [Ben] Elite
    Ton alimentatiooooon :D !
    Moi je vote pour ça à checker en premier ! :)

    C quoi la tension ? Noname ? Quelle marque ?
    T'as quoi comme config "complète" ?
    [Ben], 14 Septembre 2004
    #2
  3. Offline
    Burny Touriste
    Pas de problème du côté de l'alim, je le dit plus haut :wink:

    Config :
    Proco = Pentium 4 3G
    C. mère = P4C 800 E Deluxe
    Alim = Enermax 450w
    Mem. = 2*512 DDR400
    Graph. = Nvidia Geforce 6800GT

    Ca devrait tourner avec tout ça!!! :cool: :cool: :cool:




    Eh beh non... :evil: :evil: :evil:

    HELP!!!
    Burny, 14 Septembre 2004
    #3
  4. Offline
    moUlux Touriste
    serait il bien ventillé? quelle est la tempetarure de ton proco?

    car ds une aplik un peu plus grosse ca peu chauffer et reboot

    ou alors ton seuil es trop bas pour le reboot met le vers 72 73°

    :cool:
    moUlux, 14 Septembre 2004
    #4
  5. Offline
    Vorsarius Yeah well..
    SAV...
    Vorsarius, 14 Septembre 2004
    #5
  6. Offline
    Burny Touriste
    Pas de problème du côté des ventillos, me suis acheté une tour Antec PLUS1080AMG avec ventillo en direct sur AGP, la température ne dépasse jamais le 72° (le seuil critique est à 120) donc j'ai de la marge...

    Je pense plutôt à un réglage au niveau de la carte, mais lequel??? (Ou alors la carte est défectueuse :cry: )

    SNIF!!!
    Burny, 14 Septembre 2004
    #6
  7. Offline
    TrunK 공지글
    Et non :D
    Tu es surement tombé sur la serie noire des bios 14 :?
    Regarde bien le bios de ta 6800GT, si c'est un 14.quelque chose, je te conseille d'upgrader le firmware.
    TrunK, 14 Septembre 2004
    #7
  8. Offline
    Burny Touriste
    Où peux-tu vérifier ce bios? Et comment upgrader le firmware?
    Burny, 14 Septembre 2004
    #8
  9. Offline
    K@ra SiouperSlapz0r
    Ca pourait aussi venir de la RAM, vaut mieux la tester...
    K@ra, 14 Septembre 2004
    #9
  10. Offline
    Burny Touriste
    J'ai déjà testé avec 2 autres barettes identiques, ça n'allait pas non plus :wink:

    J'ai presque tout essayé :-(
    Mici quand-même :D :D :D
    Burny, 14 Septembre 2004
    #10
  11. Offline
    Burny Touriste
    Je pense avoir trouvé ce fameux bios de la carte, et effectivement la version est la suivante : "6.14.10.6176"

    Comment puis-je changer cette version????
    Burny, 14 Septembre 2004
    #11
  12. Offline
    Rien avoir...
    C'est la version de ton pilote nvidia... 61.76
    Les derniers sont les 61.77 entre ()
    TITM4v3rick, 14 Septembre 2004
    #12
  13. Offline
    Burny Touriste
    Ok merci, je m'en suis apperçu qu'après le post :?
    Mon bios est 5.40.02.15.02, donc rien à voir avec la série des 14. ...
    Ca ne nous avance pas des masses :x , personne n'a d'autres idées à me donner???

    PLEEEAAASSE HEEELLPPPP MEEEE!!!
    Burny, 14 Septembre 2004
    #13
  14. Offline
    ImMorT4L Touriste
    Si t'as vraiment aucune idée d'où ça peut venir, formatte un bon coup (A moins que tu l'ai fait pour installer la carte... Auquel cas, la carte est probablement défect).
    Ce genre de plantage est parfois (Même souvent...) du à ce magnifique système d'exploitation qui se mélange et perd un peu les pédales :roll:


    PS: Je veux quand même donner mon point de vue sur ce genre de problème...
    Encore un qui a acheté la dernière super meilleure carte toute belle et qui va super vite... Et qui sait pas s'en servir :D

    En plus, elle n'est exploitée par aucun jeu et foire joliment aparemment, comment jeter 500€ par la fenêtre: le mode d'emploi :roll:
    :arrow: Je dis juste ça pour que d'autres évitent de faire ce genre de bêtises... Les cartes haut de gamme dernières générations ne sont plus comme celles des précédentes, elles demandent une config très poussée, des réglages aux poils et chauffe excessivement (On voit d'ailleur les perfs minables en O/C :roll: )
    Ce genre de carte a bien plus de transistors que les plus complexes des CPU actuels :shock: :p Ca veut tout dire... C'est le prescott... (Ou four à Pizza pour les intimes :D :D :D )
    ImMorT4L, 14 Septembre 2004
    #14
  15. Offline
    Elle ne coûte pas 500€, pour 390 on sait déjà trouver des MSI...
    Non, il ne faut pas le dernier des PC derrière ni de réglages particuliers pour péter un score dans 3dMark.
    TITM4v3rick, 15 Septembre 2004
    #15
  16. Offline
    Tu devrais essayer (si ce n'est le cas) d'utiliser des fréquences correspondantes à ton matériel (ram, cpu, gpu).
    Et quand tu auras besoin d'o/c, on verra...
    TITM4v3rick, 15 Septembre 2004
    #16
  17. Offline
    Janemba 1337 de campagne
    moi aussi j'avais eu ce probleme en essayer un jeu fourni avec ma 9800pro, pc qui reboot dans le vent...

    qu est ce j ai fait ?
    bah j'ai desinstaller ce jeu a 2 balles :]

    enfin ca ne t'aide pas mais tu as le prob qu avec les demo nvidia (et deusEx?) c'est pas bien grave :wink:
    Janemba, 15 Septembre 2004
    #17
  18. Offline
    Tifox ou pas
    Je n'ai pas de solution pour toi, hormis de l'essayer sur un autre pc si tu sais, comme ça tu sauras si c'est la carte qui foire ou ton pc.

    Par contre, remet ta limite de température à 70°, ça tévitera de perdre ton processeur ou autre chose si tu as, par malheur, un ventilateur qui tombe en panne. (Et de toute façon, un processeur qui marche a 70° à pleine charge est un processeur mal ventilé).
    Tifox, 15 Septembre 2004
    #18
  19. Offline
    Burny Touriste
    J'ai déjà formatté et reformatté, rien n'y fait.
    C'est clair qu'une carte de ce prix là il faut vraiment la vouloir pour l'acheter, et je la voulais :wink:
    Le matos dernière génération est souvent mis sur le marché avant même que tous les tests de compatibilité aient été faits, c'est un gros problème pour nous "petits consommateurs", mais les fabricants ont des délais à respecter --> c'est bien dommage!!!
    Je pense que ma carte est défectueuse, car vous m'auriez surement trouvé une solution à laquelle je n'aurais pas pensé :)

    La température de la carte graphique est de +/- 62° lorsque qu'aucune application n'est ouverte, d'après [U-235]Tifox c'est trop élevé, est-ce exact???

    Pour moi, le plus simple va être d'échanger la carte chez mon fournisseur et on verra avec la suivante, je vous tient au courant.... :D :wink:

    Merci pour vos réponses
    Burny, 15 Septembre 2004
    #19
  20. Offline
    ImMorT4L Touriste
    Aparemment, tu étais conscient des risques et des problèmes que tu pouvais rencontrer avant de l'acheter ;) Tu as donc acheté en connaissance de cause... C'est assez rare les gens qui le savent (Et le reconaissent !!!).

    Tout le contraîre de TITM4v3rick qui pense que parce qu'une carte est commercialisée il suffit de la mettre dans son PC et pressez le bouton "Power"... :p

    C'est BEAUCOUP trop élevé pour une carte Graphique... C'est la limite à ne pas dépasser en Full Load !!! Et toi, tu y es déjà en IDLE... :shock:
    Pour info, ma 9800PRO @455/375 est à peine à 43° :D
    Comme je l'ai dit (Même si personne ne me croit...) ce genre de carte demande d'être un minimum bricoleur, une config super étudiée, un refroidissement très poussé et limite un Watercooling pour éviter la surchauffe !!!

    A mon avis, tu auras EXACTEMENT le même problème, tu vas devoir modifier ton aération... Voir changer de type de refroidissement si tu ne veut pas planter la moindre application 3D que tu vas lancer...
    ImMorT4L, 15 Septembre 2004
    #20
Statut de la discussion:
Fermée.