gforce 4 mx 4000

Discussion dans 'Action, Shooters' créé par Chipie-, 9 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Chipie- ex membre
    Voilà g une new carte graphique gforce 4 mx 4000 je sais kel est po puissant mais normalement jdevrais avoir les 100fps et je varie de 100 a 50 fps mon ordi reboot tout seul je sais po si c a coz de cela mais bon ...

    G desactiver la syncro vert .

    Voilà si kelk1 peu maider ce srai sympa

    Merci davance :)
    Chipie-, 9 Novembre 2004
    #1
  2. Offline
    disco Touriste
    mx 400 deja :p

    puis heu t'a les bon drivers ? prend les detonator et go sur www.nvidia.com :) ca px causer les reboot du pc :p

    sinon config du pc ? processeur ? etc ... ?
    disco, 9 Novembre 2004
    #2
  3. Offline
    Chipie- ex membre
    (CPU) 1-AMD Athlon™ XP 2500+, 1830MHz, 512KB (0% Load) .:. (RAM) usage: 245/512MB (47.85%) .:. (GFX) NVIDIA GeForce4 MX 4000, (Display) 1152x864/32bit/75Hz


    Voilà et g la derniere version d'nvidea et mes driver jsupose ke c le bon c cx ke g eu avec ma carte graphique

    ;)
    Chipie-, 9 Novembre 2004
    #3
  4. Offline
    LastActionH Elite
    pourquoi ne mets tu pas les drivers omega? je les ai mis et j'ai gagné 10fps deja et ca rame plus ou presque et concernant tes reboots c'est peut etre ton CPu trop chaud ou ton alim qui se faire trop pomper de la puissance sur sa gueule et reboot automatiquement c'est une combien de watts? t'as des neons ou Fan reliés au molex?

    ++ je vais essaye de t'aider
    edit:t'as quel OS?
    LastActionH, 9 Novembre 2004
    #4
  5. Offline
    Chipie- ex membre
    salut :)

    G windows xp pro et nan g po de neon :)

    e je connais po non plus les driver omega là on viens de me faire reinstaller des drivers nvidea mais ca va po mieu tjrs entre 40 - 70 fps :-(
    Chipie-, 9 Novembre 2004
    #5
  6. Offline
    zoheir cvm.mangaleet()
    synchro vert activé
    détails opengl : high performance (un truc dans le genre :p)
    joue en 800*600 ou en 640 16bits

    débloque le refresh rate avec 'reforce' (pour ne pas être bloquer a 60fps)
    zoheir, 9 Novembre 2004
    #6
  7. Offline
    LastActionH Elite
    dl ca mon ptit Dl mec

    je pense que ca ira mieux sinon désactives tous tes antivirus, passe a l'anti spyware et si pas rajoute moi dans tes contacts ou si un autre trouve la solution [/url]
    LastActionH, 9 Novembre 2004
    #7
  8. Offline
    Chipie- ex membre
    oki je test thx :)
    Chipie-, 9 Novembre 2004
    #8
  9. Offline
    Chipie- ex membre
    Chipie-, 9 Novembre 2004
    #9
  10. Offline
    glandu444 ex membre
    Non 4000 ca existe chez je ne sais quel obscur monteur mais plus d'infos sur www.selection.be elle y est en vente.

    Et oui c'est juste une 420 boostée je sais c'est foireux.
    glandu444, 9 Novembre 2004
    #10
  11. Offline
    disco Touriste
    lol ue :p j'savais meme pas que ca existait :p
    disco, 9 Novembre 2004
    #11
  12. Offline
    Chipie- ex membre
    prob tjrs po resolu si vs savez ... :)
    Chipie-, 10 Novembre 2004
    #12
Statut de la discussion:
Fermée.