[GRID] Plantage - Ecran bleu - Retour sous Windows

Discussion dans 'Action, Shooters' créé par P Y L, 16 Juillet 2008.

Statut de la discussion:
Fermée.
  1. Offline
    P Y L Touriste
    Hello,

    Voilà j'ai acheté le jeu grid il y a deux semaines environ, au debut tout allait nikel, je pouvais jouer toute la journée et enchainer les courses mais depuis une semaine, il commence à crasher serieusement.


    Par exemple je lance le jeu, je vais sur les menu, tout va très bien.
    Mais quand je lance une course, parfois je fait 100 m et l'image se fix.
    Le son continue pendant une seconde puis plante à son tour.

    Après il retourne sous windows et là, l'écran est gris avec des lignes bleue horizontale tout les cm...

    J'ai remit mes pilotes à jours, le jeu crash toujour mais je n'ai plus d'écran bleu ce qui ets deja pas mal...

    J'ai remarqué que ca m'arrive surtout sur le circuit du mans et les circuits américain plus quelques circuit japonnais.

    J'ai mit le patch 1.2 mais ca plante toujour.

    J'ai été sur le site de grid, mais a part me dire que je dois téléphoné à microsoft US, ils disent rien d'autre...

    J'ai un pc portable Vaio
    GeForce Go 7600
    1Go de ram
    et encore assez de disque dur.
    P Y L, 16 Juillet 2008
    #1
  2. Offline
    golog Serie Addict!
    Problème de chaleur ? Malheureusement avec un PC Portable c'est pas évident a moins de joué dans une piéce froide ou bien ventilé.

    Problème de carte graphique ? Tu as essayé d'autre jeux ? Est ce qu'il y a que GRID qui plante ?


    D'après ton problème ça m'a l'aire d'être la carte graphique qui plante :/
    golog, 23 Juillet 2008
    #2
Statut de la discussion:
Fermée.