Map Press Forward

Discussion dans 'Action, Shooters' créé par Insomniack, 13 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Insomniack Touriste
    Les poteaux ne s'évite pas, on tombe puis touche un poteau puis retombe puis retouche un poteau puis tombe sur la piste. On ne choisit rien. Il y a déjà 31 commentaires sur le site pour la map et tout le monde va au bout, normal. Je comprend pas comment il peut y avoir un problème, il y a une couille dans le bateau mais où o_O.
    Insomniack, 13 Février 2006
    #21
  2. Offline
    pita _ Is this the real world ?
    Monologue... lalala...

    Toujours rien ? :/
    pita _, 13 Février 2006
    #22
  3. Offline
    Vinchy Touriste
    Je viens enfin d'y arriver !!!!!! J'ai du recommencer une dizaine de fois, et toujours en laissant forward appuyé
    C'est extra-ordinaire :shock: :shock: Je comprends pas comment il a pu créer une map pareille :shock:

    Replay

    PS : vous remarquerez peut-être pendant le ralenti un type se connectant sur mon serveur et me disant : BAD MAP :D
    Vinchy, 13 Février 2006
    #23
  4. Offline
    Insomniack Touriste
    Je ne sais pas si c'est ironique ou pas mais peut-être ne l'as-tu pas remarqué mais c'est une fausse conversation faite via le mediatracker de TMN par la mappeur, très bien fait d'ailleurs :p
    Insomniack, 13 Février 2006
    #24
  5. Offline
    Vinchy Touriste
    Ah non, même pas remarqué :D Ca me paraissait aussi bizarre qu'un type sache se connecter à mon serveur derrière un router :p

    En tout cas je suis fan ! Si tu en as d'autres ;)
    Vinchy, 13 Février 2006
    #25
  6. Offline
    Pecosbil Polo Masta
    Moi aussi il me demande un password :shock:
    Pecosbil, 13 Février 2006
    #26
  7. Offline
    Vinchy Touriste
    Il existe également une version française de cette map, on ne sait jamais ;)
    Version FR de la map
    Vinchy, 13 Février 2006
    #27
  8. Offline
    pita _ Is this the real world ?
    Déjà pri, c'est pareil. Il demande un password quand on veut "loader" la map :/
    pita _, 13 Février 2006
    #28
  9. Offline
    Insomniack Touriste
    Il faut passer par le mode solo et non par l'éditeur !! Car si l'auteur à protégé sa map des modifications oui c'est normal le password :p
    Insomniack, 13 Février 2006
    #29
  10. Offline
    J'ai le même problème que les autres, j'ai essayé 40 fois en n'appuyant que sur la touche "forward" depuis le début à 3s, à 2s, à 1s, pendant, après, tout le temps; j'ai essayé plusieurs fois des "ENTER" suivis de "FORWARD CONSTANT"; ça se finit toujours dans un mur...

    Quand je tombe, le cul de la voiture touche la fin de la map; rebond puis boum sur un tuyau, boum sur une route trouée, reboum sur un tuyau, reboum sur une route pleine, là - ça bloque dans un mur et parfois "ça passe", la tuture avance à 2km/h puis retombe sur une plateforme et des fois, elle arrive à tomber tout près de la route.

    Bref, ça ne fonctionne pas chez moi.

    - Serait-ce mon clavier qui déconne ? je n'entend pas le moulin baisser sauf lorsque la tuture touche le sol et quelle avance, sinon dans le vide - ça s'emballe...

    - Serait-ce le fichier qui est "corrompu" ?

    - Serait-ce lié au fait que j'utilise une skin perso pour la voiture ? Vous utilisez les skins de base ?
    TITM4v3rick, 13 Février 2006
    #30
  11. Offline
    Insomniack Touriste
    Les boum tuyau etc c'est normal. La voiture se sort de situation de dingue, quand on y croit plus bah elle reprend la route :p

    Le skin ne peut pas avoir d'influence, si la map se charge elle n'est pas corrompue.

    Il y a un problème avec les gamerziens :shock:
    Insomniack, 13 Février 2006
    #31
  12. Offline
    Vinchy Touriste
    Si jamais, j'ai fait un petit replay pour vous prouvez que cela fonctionne : Replay

    J'avais aussi le même problème au début, puis j'ai changé de voiture, j'ai recommencé 2, 3 fois et j'y suis arrivé !
    Vinchy, 13 Février 2006
    #32
  13. Offline
    Hacko Elite
    C'est exagéré comme c'est bien minuté :shock:
    Hacko, 13 Février 2006
    #33
  14. Offline
    gogoprog Oprahiste vaudou
    Tout simplement magnifique :)
    gogoprog, 13 Février 2006
    #34
  15. Offline
    gogoprog Oprahiste vaudou
    Sinon TITMaverick, les boum-schklonk-etc... durent 3 minutes hein!
    gogoprog, 13 Février 2006
    #35
  16. Offline
    OmbreNoire Superman
    Même problème que les autres chez moi :cry:

    EDIT : en jouant au pad, ça marche alors qu'au clavier ça n'allait pas !!! :)
    OmbreNoire, 13 Février 2006
    #36
  17. Offline
    SesK Touriste
    meme probleme ...
    SesK, 14 Février 2006
    #37
  18. Offline
    K0uBiAK RsCa Fan
    ouep idem, marche pas, je réessaierai demain :cry:
    K0uBiAK, 14 Février 2006
    #38
  19. Offline
    Zwane Elite
    z auriez pas un .avi voir ce qui a de si terrible dans cette course ?

    ps:et oui j'ai pas le jeu et pas le temps d'y jouer ni le quotat necessaire :p
    Zwane, 14 Février 2006
    #39
  20. Offline
    Gia aka JohnD33 Sensation Addict
    Moi je fais 3:06:81 comme tout le monde .... Fin non on va dire que comme tout le monde je bats le mapper hahahah !



    Et promis j'ai rien laché monsieur :D :D :D
    Gia aka JohnD33, 14 Février 2006
    #40
Statut de la discussion:
Fermée.