microsoft xp sp2: problème de démarrage

Discussion dans 'Windows' créé par Spo0n, 27 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    D0GMA p0rn c4t
    nous sommes ici sur un forum, c'est à dire que tout le monde n'est pas obligé d'etre d'accord avec tout le monde, un forum c'est un endroit où les avis sont partagés, mais ne te tracasse pas, on oblige personne à venir sur les forums, donc tu peux aller regarder les tv on te rejoint plus tard, monsieur le grand.
    D0GMA, 27 Août 2004
    #21
  2. Offline
    LifeNight Elite
    Essaie encore pendant 12h :D

    Sans blaguer si rien ne fonctionne, pour garder tes données, le seul moyen c'est de réinstaller winxp avec ton cd bootable
    LifeNight, 27 Août 2004
    #22
  3. Offline
    Spo0n Dr. Gonzo
    merci je vai essayer
    Spo0n, 27 Août 2004
    #23
  4. Offline
    GUMBAL 1337
    sinon avant d instalé cela , avais tu vrmt besoin d une update? pour corrigé certain bug , entré sur ton pc trop facile?
    sinon qd ta aps besoin d updaté fait le qd ta des gros problem c comme flashé un bios , ils disent tj que cela ne sert a rien de le faire si on a pas de blem :wink:
    mais bon klr que qd le sp2 sera o point et plus beta la pk pas l instalé...
    allé gl qd meme
    GUMBAL, 27 Août 2004
    #24
  5. Offline
    luciano L*3*3*T
    Bah j suis un peu d'accord aussi :/
    luciano, 27 Août 2004
    #25
  6. Offline
    ProfX Elite
    je pense qu il a deja ete admis presque unanimement que chez microsoft , on a tendance a faire payer les beta testeurs finaux ( ben oui monsieur , y a quand meme quelques beta testeur qui ne paye pas et cela legalement :wink: )

    ton probleme n est peut etre meme pas du au sp2 , j ai deja eu ce soucis sans avoir le sp2 ( vu que je l ai tjs pas pompe , sauf si winupdate l a fait a l insu de mon plein gre :D :wink: @virenque)
    tente soit une recuperation au lancement d xp , parce que bon si meme le demarage sans echec ne marche pas , c est cho

    verifie que tes cartes sont bien enfoncee dans leur emplacement , parfois un faux contact lui fait perdre la tete :wink:
    ProfX, 27 Août 2004
    #26
  7. Offline
    tribal_ Elite
    ben c'est pas de sa faute si le sp2 fonctionne pas

    C'est pas parce que il fonctionne pas il bug et tralala qu'il l'a pas bien installer :roll:

    déjà installer tu suis ce qu'il est marquer et ta rien d'autre a faire

    et le jour que sa t'arrivera a toi et tu va te dire mais j'ai bien installer tu va dire ah oui "jimmy" avais raisons :p
    tribal_, 27 Août 2004
    #27
  8. Offline
    Arnoz Touriste
    Bon vu que ça dévie complètement sur un débat, Spoon, t'as trois choix:

    Vu que tu n'as aucun message d'erreur, rien qui prouve que le SP2 cause problème ou qui explique d'ou ça vient, si tu n'as pas justement ajouté de matéreil à ton PC, redémarre le et à l'endroit ou tu peux le redémarrer en safemode (et séléctionner les options de démarrage), choisi "dernière bonne configuration".

    Si ça marche pas, mets ton CD de XP et redémarre ton ordi, tu peux essayer de réparer avec la console en éxecutant par exemple un .exe (comme indiqué dans mes messages précédents qui expliquent comment désinstaller le sp2) qui supprime le sp2 et retourne au sp1 (si tu l'avais).

    Sinon bah tu tentes une réinstallation ou un format... :oops: :?
    Arnoz, 27 Août 2004
    #28
  9. Offline
    Arnoz Touriste
    Je pense que pour la plupart des utilisateurs du forum c'est pas nécessaire. Puisque la plupart ici s'y connaissent un brin en niformatique et savent qu'il faut pas ouvrir le madametoutenue.exe reçu par mail ou cliquer sur YES lorsque dans IE on demande si il faut installer le machin bidule ActiveX. MAIS, les 3/4 des utilisateurs ne sont pas comme ça, et Microsoft est donc dans l'obligation de sortir des mises à jour pour rendre son OS beaucoup plus protégé, afin que n'importe quel fichier contaminé détruise pas tout un PC.
    Alors non, mon ordi n'a pas BESOIN du SP2, il fonctionnait très bien, mais fonctionne toujours autant maintenant. C'est plus une question de goût pour moi (nous?!), mais pour les 3/4 c'est vraiment important de l'installer pour pas qu'il se choppe le premier virus venu...
    Arnoz, 28 Août 2004
    #29
  10. Offline
    Arnoz Touriste
    Mais c'est pas une question de bien installer, je me suis mal exprimé. Mais si tu as tels ou tels drivers qui sont pas corrects avec le SP2, que tu les installés deux fois, que tu rajoutes un vieux matériel non compatible, le SP2 va foirer. Ok c'est chiant, mais ça reste "de ta faute". Le SP2 est toujours qu'un bête truc informatique, il s'installe si tu lui demande et si par hasard t'as des drivers qui sont pas compatibles avec (par exemple) beh ça foirera.
    C'est comme quand tu mets des drivers pour un nouveau matériel et que tu as un joli écran bleu, c'est de te faute en gros. T'as pas mis les drivers spécifiques XP qui sont certifiés blablabla... Et après tu te râles desssus :))
    Arnoz, 28 Août 2004
    #30
  11. Offline
    D0GMA p0rn c4t
    ui mais ds ce cas précis le type a installer le sp2 et puis bam, son pc boot plus.

    attention hein, c'est sa faute! lol
    D0GMA, 28 Août 2004
    #31
  12. Offline
    Sub7 Touriste
    :-( :-( Idem que toi spoon j'installe normale puis reboot et au Logon ou il est marqué Windows Xp Professionnel , j ai Windows XP puis ça freeze :? :? Comment je sais que ça freeze ben ya la barre de chargement qui bouge plus !

    déja fait 3 install avec la sp2 et toujours le meme bug .

    une idée au lieur des gamineries ?
    Sub7, 28 Août 2004
    #32
  13. Offline
    GUMBAL 1337
    instal plus une beta...


    mais ad allé vous comprendre ? c est comme cs source ac tout les threads pour bug , blem , lag , fps , mais c est meme pas la vrai version c des beta faut pas cherché plus loin non didju
    GUMBAL, 28 Août 2004
    #33
  14. Offline
    D0GMA p0rn c4t
    c'est la révolution!
    D0GMA, 28 Août 2004
    #34
  15. Offline
    Sub7 Touriste

    C'est vrai ? Pourquoi joues tu as des demos alors si
    je ne te demandes pas si je peux ou pas installer une beta mais une solution si ça existe ou connaitre l'avis de testeurs de sp2 !
    Sub7, 28 Août 2004
    #35
  16. Offline
    GUMBAL 1337

    car une demo et une version "light" du jeux proprement dit et donc du jeux final,tu confond ac beta et demo uqi sont pas vrm pareil :p

    et puis si tu remarque bien les demos, ca plante pas en general :]


    et pour repondre betement : format c: :)
    GUMBAL, 28 Août 2004
    #36
  17. Offline
    Sub7 Touriste
    comme tu dis en général , mais il n'y a que 2 personnes qui ont le meme probleme enfin qui se sont déclarées sur le forum :D et les autres tout marche nikel
    Sub7, 28 Août 2004
    #37
  18. Offline
    Arnoz Touriste
    C'est mignon la naïveté :)
    Arnoz, 28 Août 2004
    #38
  19. Offline
    Spo0n Dr. Gonzo
    Bah on a formaté et comme d'hab mon père m'accuse d'avoir foutu le merdier et j'peux plus installer de jeux et tout le tralala donc jme retrouve avec seulement msn

    Vive les nqqbs
    Spo0n, 29 Août 2004
    #39
  20. Offline
    Sub7 Touriste
    je viens de trouver le problème la sp2 n'est pas encore disponible pour xp corporate voila.

    Blabla sp2 c'est de la merde, mais essayé le pfirewall de la sp2, on peut fabriquer nous meme un bon petit pare feu bien efficace comme avec pf sur openbsd et iptables trop lol :twisted:
    Sub7, 2 Septembre 2004
    #40
Statut de la discussion:
Fermée.