New drivers nvidia

Discussion dans 'Windows' créé par Sig le Troll, 11 Juin 2002.

Statut de la discussion:
Fermée.
  1. Offline
    hehe PANCAKE !
    manque plus que hihi et le chef devient fou :D
    hehe, 19 Juin 2002
    #41
  2. Offline
    LaRaclure Touriste
    brol de bordel de crottes de mamouth malade.
    arf j'ai presque tout foutu en l'air hier ;)
    j'ai essayé ces nouveaux drivers sur win2k
    donc le dernier nvrefresh ne va pas, j'essaye l'autre prog
    moueee mais il avait pas l'air de retenir les valeurs a chaque reboot.
    si je relancais le prog ca restait sur les valeurs par defaut du moniteur (c ptet normal) mais j'avais bo essayer de changer la fréquence en 800x600, j'ai essayé de 70h a 100h, toujours le meme probs, j'arrive pas a agrandir l'image a fond., je réessaye en 60H comme avant, mm tjrs le meme, pas cool.
    donc je repars sur les 23.11 pask j'ai essayé de mettre la dernière version compatible avec nvrefresh (en dessous de la 27.41) g trouvé la 27.30 mais en version zippée et mm il en veut pas, il veut soit les tous derniers 29.42 ou mais ancien 23.11

    raaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaahhh
    je précise que ces deux versions qui fonctionne on un prog d'installation des drivers, les 27.40 c en version zippée.
    LaRaclure, 20 Juin 2002
    #42
  3. Offline
    [55] Elite
    J'ai eu ce problème avec 29.42 et nv tool qui ne fonctionnait pas...

    J'ai mis un autre et ça fonctionne parfaitement...
    [55], 20 Juin 2002
    #43
  4. Offline
    QwesT Elite
    merci sebulba, je me suis débrouillé... j'ai de nouvo mais resolution et tt mais now, ds le refresh rate de mon ecran ke je veux regler sous Windaube, il n'y a plus ke 75 Hz... je sais que avant je pouvais monté plus haut... ?( keski se passe ? c'est lourd paske mon ecran scintille..arg, je deviens fou avec tout ces fps Hz etc... :beuh: je veux juste ke mon ecran scintille plus, donc pouvoir recupere du 85 hz je crois sur le destkop, ce ki n'est deja pas enorme je crois.... Qqun C comment je fais pour faire reapparaitre ca ? Sinon pour les fps ki reste à 60 ds CS, rien a foutre, ca fatigue pas du tt mes yeux et tout est super fluide en 1024... Ci joint ma config : [IMG]
    QwesT, 20 Juin 2002
    #44
  5. Offline
    QwesT Elite
    svp aidez mwa.... :beuh:
    QwesT, 20 Juin 2002
    #45
  6. Offline
    hoho ex membre
    Ben normalement ces progs ne devraient pas changer le comportement sous windows, mais seulement quand tu est en D3D ou opengl, je vais chercher mais je ne te promet rien...


    Pour les refresh rate sous windows, tout se trouve dans les propriétés de ton écran comme Sebulba l'a montré, sinon y'a une technique bourrine: tu vas dans program files/directx/setup/dxdiag.lnk

    Tu arriveras à cà:


    [IMG] Il suffit d'aller dans le dernier onglet puis de choisir cette option:


    Là tu mets le refresh rate que tu veux, mais je te conseille avant de faire ça d'être sur à 100% de ce que tu mets comme chiffre... Je l'ai déjà utilisé quand j'avais un problème plus ou moins similaire au tient... pour moi ça avait marché...
    hoho, 20 Juin 2002
    #46
  7. Offline
    QwesT Elite
    sur de ce ke je met.... c'est à dire :D ?
    QwesT, 20 Juin 2002
    #47
  8. Offline
    hoho ex membre
    Ben si tu mets trop haut tu devras redemarrer en mode sans echec pour rechanger :p
    hoho, 20 Juin 2002
    #48
  9. Offline
    LaRaclure Touriste
    nan pour faire ca tu vas dans les propriétés carte video (display properties) => parametres(settings) => avancés (advanced) en bas a droite.
    la tu prends lónglet adapteur(adapter :p) et tu as normalement en bas a gauche, lister tous les modes (list all modes)
    tu choisi dans cette liste le refresh de ton desktop windows pour la résolution que tu veux.
    enfin dans win2k c'est la
    LaRaclure, 20 Juin 2002
    #49
  10. Offline
    hoho ex membre
    Oui, mais on lui a déjà dit d'essayer ça plus haut je crois, non?

    *part vérifier*
    hoho, 20 Juin 2002
    #50
  11. Offline
    QwesT Elite
    pff.... j'en ai marre, j'ai passé ma journée a essayer des trucs... et ca va tjrs pas... je lag ds CS... c'est pas aussi fluide qu'avant... :-( C'est trop complexe ce truc mais qques element semblent deja aquis :
    - lorsque je met "max fps 100" ou qqchose ds le genre ds mon config, les fps monte mais ca va pas du tt, c'est tt lent, j'ai l'impression ke le jeu va o ralentie et ke tt le monde speedhack je limite donc ceci a 60 comme avant, c'etait très bien...
    -j'ai essayer diverse refresh rate via NVRefreshTool ( le truc ki m'a tout fait foirer depuis le debut en fait..... )
    et j'ai essaye ces differente valeur avec les detonator ki vienne de sortir...29.42 ?( fin, j'ai plus le number en tete :) et avec mes anciens driver et rien a faire, c'est plus aussi fluid qu'avant, quand je passe ds une fumi je lag a mort, choz ke j'vais jamais avant... j'en ai ras le cul... 2 jour ke je reboot tte les dix minutes pour tester X( X( X(
    QwesT, 20 Juin 2002
    #51
  12. Offline
    hoho ex membre
    J'en suis désolé... et je ne sais pas d'où vient ton problème, mais sincèrement ça m'étonnerait que ça vienne du refresh tool parce qu'il ne touche qu'aux refresh rate et à rien d'autres qui pourrait diminuer les performances de ton pc...enfin si tu me dis que c'est çà qui à fait foirer je veux bien te croire, mais n'ayant pas eu ce problème je ne peux pas t'aider plus...
    hoho, 20 Juin 2002
    #52
  13. Offline
    QwesT Elite
    no stress, c deja bien gentil de m'avoir aider juske la ... on dirais ke je suis de retour sur mon pIII qd je joue à CS maintenant :-( ... je continue mes test et reboot ...
    QwesT, 20 Juin 2002
    #53
  14. Offline
    QwesT Elite
    Now j'ai TOUT essayer...commence à penser serieusement a arreter cs :beuh: :evil: X( X(
    QwesT, 20 Juin 2002
    #54
  15. Offline
    QwesT Elite
    bon moi je pete les plombs... comment recuper TOUTE la base.... desinstaller tout ce ki est carte graphic et CS ? reinstaller et normalement je me retrouve kom à l'origine ? j'en ai marre ca freezz a Moooort.... X( Je m'excite mais je suis la dessu depuis deux jour et tjrs rien X( tout ca paske qqun a balancé le lien de NvrefreshTool... Ah...si je le tenai celui la ki m'a tenté.... :D
    QwesT, 21 Juin 2002
    #55
  16. Offline
    Switch Elite
    Euh Qwest no stress tu veux que je passe chez toi man ? hihih :D ( bah vi on habite po loin ...)


    Humm apparement le registre a pris un coup avec le refresh rate changé (bon oki le 85 Hz en 1152 c t pas une bonne ID .... mea culpa )

    Mais bon ... les problèmes de CS peuvent venir .... de l'optimisation des derniers Nvidia ... de changements que tu as fait ds la config de CS .... ou 'un problème Open Gl ou Direct 3D .... as tu essayé de passer en modee OpenGL ds CS et pas en D3d ? car pour moi l'OpenGl allait bcp bcp bcp mieux hihih enfin ca fait lgtps que j'ia pas touché à CS donc je sais pas si c tjs dedans mais normallement oui


    Pour le reste.... je pourrais rebrancher ton dd aussi :D tu es libre hihih ?
    Switch, 21 Juin 2002
    #56
Statut de la discussion:
Fermée.