partage, lag exagéré

Discussion dans 'Réseau, Wifi' créé par b00msTicK, 5 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    b00msTicK O=(*.*Q)
    Bon jpartage ma connex via un routeur netgear, jusque là pas de probs mais quand je joue à cs tout seul et que les autres pcs surfent ou quoi, j'ai np, mais si mon frère joue à cs en mm temps que moi, le ping monte dès que le 2e se connect et ça finit par des flush entity packet. J'avais pas ça avec le cable :x

    et avant avec adsl, j'avais des ptites montées de pingz à 100 et assez rarement mais encore jouable pour du ffa.

    Mais now c injouable, on doit jouer à tour de rôle. Déja que j'ai une connex en carton, jamais dépassé le 250 et que j'ai des dizaines de déconnexions/jour mais là jcommence à en avoir marre quoi.

    ffs, si mon frère joue, il lag pas, par hlsw, jvois un bon ping, je connect, zou le ping qui monte jusqu'au flush entity packet

    grmbll jdois faire quoi moi :x
    b00msTicK, 5 Avril 2003
    #1
  2. Offline
    FoX2000 Revenant
    déménage en France, fieu

    sinon ben heuu format c:

    ps: en France, avec une connexion partagée, et en jouant a Cs a 2, ya pas de différence de ping...
    FoX2000, 5 Avril 2003
    #2
  3. Offline
    trueno Elite
    il a quoi comme os ton frere
    trueno, 5 Avril 2003
    #3
  4. Offline
    b00msTicK O=(*.*Q)
    ben y a que moi qui ai ça lol, avec ma connex en papier maché
    mm avec le cable j'avais pas ça.

    et spa format c: qui va changer qqc ;p
    b00msTicK, 5 Avril 2003
    #4
  5. Offline
    b00msTicK O=(*.*Q)
    on a xp tous les deux

    mais quand on joue tout seul g aucun prob ping magnifique :shock: aucune montée sof si qqn dotre dl mais bon snormal ça lol.

    puis on est ke deux sans dl puis on lag :x
    b00msTicK, 5 Avril 2003
    #5
  6. Offline
    trueno Elite
    il prend surement la bande passante pour lui
    trueno, 5 Avril 2003
    #6
  7. Offline
    b00msTicK O=(*.*Q)
    ah ?, jpense pas, pk ça srait pas moi :p
    b00msTicK, 5 Avril 2003
    #7
  8. Offline
    trueno Elite
    trueno, 5 Avril 2003
    #8
  9. Offline
    trueno Elite
    nous on as trois pc en resaux et on n as pas de problemes
    faudrais peut etre regarder vos configurations sur la rate exctera :cool:
    trueno, 5 Avril 2003
    #9
  10. Offline
    b00msTicK O=(*.*Q)
    b00msTicK, 5 Avril 2003
    #10
  11. Offline
    b00msTicK O=(*.*Q)
    chuis en gui cscup avec rates adaptés au net et mon frère en default.cfg :shock:
    b00msTicK, 5 Avril 2003
    #11
  12. Offline
    Koga ex membre
    J'ai eu le probleme. Vraisemblablement, ta bande passante est saturée. Elimine toutes les applications qui echangent des infos sur le net. Ensuite essaye ceci :

    - Ouvre ton config.cfg
    - Diminue tes cl_cmdrate et cl_updaterate à maximum 51.
    - Si tu as dans ton cfg un cmd_backup, mets le à 2.
    - Verifie que la config de ton frere ait au maximum les memes valeurs.

    NB : Le Cscup GUI impose peut etre des valeurs trop elevees pour un partage puisque c'est une config LAN.

    Avec ca , tu devrais plus avoir de lag. :)
    Koga, 5 Avril 2003
    #12
  13. Offline
    Kuzco El Lama Bazinga!
    Ad-aware ; nettoyage ... un pote avait le probleme. Ton frere a surement choppé un spyware ou l autre :shock:
    Kuzco El Lama, 5 Avril 2003
    #13
  14. Offline
    b00msTicK O=(*.*Q)
    nan on a passé ad-aware tous les deux

    bon mon cmdrate était à 100 jsé po koman ça sfé mé bon

    jvais test
    b00msTicK, 5 Avril 2003
    #14
  15. Offline
    FoX2000 Revenant
    donc now t as l adsl?
    FoX2000, 5 Avril 2003
    #15
  16. Offline
    Kuzco El Lama Bazinga!
    brillante déduction ... ;x
    Kuzco El Lama, 5 Avril 2003
    #16
  17. Offline
    trueno Elite
    met te rate aussi a 7500
    trueno, 5 Avril 2003
    #17
  18. Offline
    Shaqster Touriste
    bheu t'as pas de bol , moi j'ai adsl et via l'hub avec mon frere on a jamais eu de bleme
    Shaqster, 5 Avril 2003
    #18
  19. Offline
    b00msTicK O=(*.*Q)
    ça fait 6 mois que chuis passé du cable à l'adsl :x
    b00msTicK, 8 Avril 2003
    #19
  20. Offline
    TyphZ BuzZ Young Deejay :)
    En belgique a 3 ya pas de prob lol

    France : 512 Kbits
    Belgique : 3,3 Mbits ;)

    Sérieux tais toi :p
    TyphZ BuzZ, 8 Avril 2003
    #20
Statut de la discussion:
Fermée.