Peut pas jouer à AoM

Discussion dans 'Stratégie, RPG' créé par Guest, 4 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    Slt g un prob avec MSXML 4.0 car il affiche le message d'erreur au démarrage du jeu
    "MSXML 4.0 n'est pas installé correctement. Ce composant est nécessaire pour l'exécution du jeu."
    Le prob est conu puisque meme microsoft le publie sur son site :
    http://support.microsoft.com/default.aspx?scid=kb;fr;19995

    g essayé la seconde manip du site mais a la partie 8 il me demande d´Installer msxmlfrn mais g sai pas , avec Win98 SE y a pas d´option Installer quand on fait clique-droit résultat AOM marche toujours pas pour moi.
    Il me demande Ouvrir avec mais je sai pas avec quoi l´ouvrir...Dommage j´avais formaté mon disque dur y a 3 semaines et avant aom marchait tres bien.
    :x :x
    Guest, 4 Juin 2003
    #1
  2. Offline
    T-Tus Touriste
    ta essayer ca ?

    1. Cliquez sur le menu "Démarrer"
    2. Sélectionnez ensuite le menu "Exécuter"
    3. Dans le champ "Ouvrir", saisissez la ligne de commande suivante :
    msiexec /regserver
    (ne pas oublier l'espace aprés "msiexec")
    4. Redémarrez votre ordinateur
    5. Lancez Age of Mythology
    T-Tus, 4 Juin 2003
    #2
  3. Offline
    Lion-o Touriste
    Lion-o, 4 Juin 2003
    #3
  4. Offline
    Guest ex membre
    si tu n'as pas l'option installer, c parce k windows ne reconnais le fichier comme un fichier d'installation. Pour ce il te suffit d'installer le logiciel msi, présent d'office ds toutes les version de windows antérieurs a win2000 (dc absent ds win98/95)
    tu trouveras se logiciel avec tout les explication nécessaire ici:
    http://www.blq-software.com/msi.htm

    ps: msi est aussi nécessaire pour l'installation, de logiciel récent comme norton antivirus 2003, etc. Apres l'avoir installer tu aura dc ameilleuré la compatibilité de de pc, avec les derniers logiciels
    Guest, 2 Septembre 2003
    #4
  5. Offline
    Redbarn Elite
    lis le readme.txt, il me semble qu il parle de ce probleme et il faut installer manuellement un composant qui se trouve sur un des 2 Cd
    Redbarn, 7 Septembre 2003
    #5
Statut de la discussion:
Fermée.