Ports et routeurs, LowId Eh ouais...encore (désolé)

Discussion dans 'Web, design' créé par slashy00x, 25 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    slashy00x ex membre
    Salut à tous,

    Pouvez vous m'aider ? En fait, je suis passé d'une config skynet adsl avec modem ethernet thompson (qui marchait bien) sur lequel j'avais ouvert les ports 4672 et 4662 en udp et tcp (ainsi que sur le parefeu windows)respectivement. Jusque là, tout roule.

    Ensuite, je suis passé au wifi en intégrant un routeur linksys WRT54G entre le modem et le pc. Alors, là, j'ai ouvert les mêmes ports sur le routeur (en insérant l'adresse ip du pc), mais plus moyen de récupérer une highId. J'ai essayé de changer l'adresse IP que j'insérais dans la config du modem (celle du pc) par celle du routeur, mais même ça ca ne marche pas non plus (ent estant les ports sous emule; il me dit que le lien tcp ne peut pas etre établi), je me creuse la tête depuis deux jours, et j'y arrive pas.


    Franchement, si vous pouvez m'aider, ce serait la grande classe.


    Merci à vous tous !! :D
    slashy00x, 25 Février 2006
    #1
  2. Offline
    slashy00x ex membre
    help ???
    slashy00x, 25 Février 2006
    #2
  3. Offline
    litteulcake Not an addict
    Y'a pas une firewall intégré dans ton routeur ? Essaye de configurer aussi le firewall du routeur...

    Sinon, je vois pas trop. P-e que quelqu'un d'autre pourra t'aider mieux que moi
    litteulcake, 25 Février 2006
    #3
  4. Offline
    slashy00x ex membre
    ai essayé, marche pô......

    Du coté du routeur, je vois vraiment pas ce que je peux faire de plus.

    Du coté du modem, par contre, je sais pas trop au niveau des entrées NAPT quelle adresse "inside" je dois mettre. Celle du routeur (192.168.1.1)(ca me paraitrait logique, vu que c'est le routeur qui "entre" sur le modem), celle du pc sur laquelle emule est installé (192.168.1.100 - cf. cmd/ipconfig...), une autre, ou rien du tout. Autant vous dire que j'ai deja essayé toutes les solutions...
    Je suis perdu..........

    Merci qd meme, litteulcake !
    slashy00x, 25 Février 2006
    #4
  5. Offline
    slashy00x ex membre
    up ????

    :) plz
    slashy00x, 25 Février 2006
    #5
  6. Offline
    slashy00x ex membre
    Les gars, j'ai besoin de vous....... :D
    slashy00x, 26 Février 2006
    #6
  7. Offline
    slashy00x ex membre
    U p ??

    Si pas, je voudrais qd meme me rassurer...

    si j'ai pas de réponse, c'est parce que vous ne voyez pas, ou c'est parce que je suis une burne ? :D :D
    slashy00x, 28 Février 2006
    #7
Statut de la discussion:
Fermée.