Prob cs

Discussion dans 'Action, Shooters' créé par TouBaP, 15 Novembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    TouBaP Touriste
    Yop All ,

    voila mon cs bug enfete quand je lance cs
    il me le lance comme si j étais en mode fenetre pourtant
    il l est pas cocher le mode fenetre :s
    meme en changeant la résolution dans le jeu ça reste

    j ai déjà deleter steam , cs et réinstaller et mon probleme reste
    quelqu un aurai une solution ?

    merci d avance
    TouBaP, 15 Novembre 2006
    #1
  2. Offline
    Fx07s ex membre
    ya pas un truc dans les options de lancement de ton cs qui lui dit de s'ouvrir en mode fenetre ?

    tu vois ce que j'veux dire => liste de jeux / counter strike / proprieté / définir les options de lancements...
    Fx07s, 15 Novembre 2006
    #2
  3. Offline
    1mpro Elite
    T'utilises un prog pour forcer tes hz (reforce etc...) ? Si oui ca vient de là :) Tu dois mettre le mm taux que celui que tu as mis pour cs (tu vas dans game/propriété/set launch options et tu mets -freq 100 si t'as mis 100hz dans reForce etc...)
    1mpro, 15 Novembre 2006
    #3
  4. Offline
    TouBaP Touriste
    si je vais dans liste de jeux / counter strike / proprieté / définir les options de lancements...

    il m ouvre un message et me dit : Seuls les utilisateurs avancés ont accès à c est option

    ....

    puis j ai le choix ok ou annuler
    TouBaP, 15 Novembre 2006
    #4
  5. Offline
    Tr0lls Martine <3
    Salut a toi,

    Je ne vois pas bien comment supprimer ton problème, mais bon on va essayer,

    1°) Dans le jeux, utilise un peu la combinaison de touche :

    Alt - enter
    (fréquemment utilisé pour passer en mode plein écran dans certains programmes, jeux.)

    Ctrl - Alt Gr - Touche Windows

    Alt - Tab ou Alt - Echap
    Verifie Si lorsque tu reviens, il repasse en mode Plein écran ou en mode Fenêtre

    2°) Il n'y a pas une option quand tu click droit sur l'icône du Jeu qui a été rajouté ?
    exemple : "hlds.exe /windows" , ou une autre commande sur un *. exe de Steam ?

    3°) Il me semble que dans les options de lancement (steam, mes jeux, clic droit sur cs, propriétés, options de lancement) si tu mets - windows, tu forces le jeux en mode fenêtre (ou plein écran je sais plus)
    Je te conseil de lancer l'otion comme je l'ai mis juste ici plus haut, et de quitter ton steam, de le relancer, voir ce que cela fait, et uis si tu es encore en mode fenêtre tu enlève l'option -windows tu quittes steam et tu relances

    4°) Met a jour tes drivers vidéos, on ne sais jamais ... (même si je suis pas sûr du tout que sa change quelque chose !)

    Voila j'espère que tu trouveras ton problème :-s

    Cordialement,
    Tr0lls, 15 Novembre 2006
    #5
Statut de la discussion:
Fermée.