[Prob Fps] ...

Discussion dans 'Action, Shooters' créé par L_S_, 16 Avril 2006.

Statut de la discussion:
Fermée.
  1. Online
    L_S_ ex membre
    Salut , je sais on va dire que c'est commun a beaucoup mais je m'interroge car mon beau frère a une config inférieur a la mienne : Fx 5200 , 1go ddr , AMD Sempron 3000+

    Et moi Ati radeon 9600 pro , 1 Go ddr , Athlon xp 2700 +

    Et pourtant lui va a 100 fps +/- constant et moi je descend parfois a 40 ...

    Je me demandais d'ou proviendras le prob sachant que j'ai dl les nouveau drivers de ma carte graphique

    merci d'avance pour vos réponses :wink:

    ps : j'ai aussi du choke même en ayant sa cfg
    L_S_, 16 Avril 2006
    #1
  2. Offline
    GUMBAL 1337
    la seule chose que tu peux faire, c'est lire les autres thread et essayer de trouver la réponse la, sinon on sait rien faire de plus, vu que les mêmes réponses vont tombées, essayer d'autres drivers, etc etc

    edit : ps : j'ai aussi du choke même en ayant sa cfg


    lol, une cfg n'est pas forcément bonne pour d'autres personnes, même sur une même connexion

    Mais faut surtout tester mass drivers avant de tomber sur un qui marche impec avec ta carte graphique
    GUMBAL, 16 Avril 2006
    #2
  3. Online
    L_S_ ex membre
    :? T'entend quoi par essayer des masses de drivers ? Moi j'ai choper le dernier Ati et c'est la même chose que celui fournit avec ma carte ... Bref , sinon merci de ton aide Master Gumbal :wink:
    L_S_, 16 Avril 2006
    #3
  4. Offline
    GUMBAL 1337
    bha essayer d'autres drivers, les derniers sont pas forcément les plus performant, ou ceux avec lesquels tu peux avoir 100 fps, il faudra en tester d'autres, sinon on peut rien faire de plus pour toi, c'est toujours les mêmes réponses qui viennent de toutes façon
    GUMBAL, 16 Avril 2006
    #4
Statut de la discussion:
Fermée.