[Prob] Linksys WRT54G - Forwarding

Discussion dans 'Windows' créé par BelZe, 25 Mars 2006.

Statut de la discussion:
Fermée.
  1. Offline
    BelZe *
    Bonjour,

    Je sais que cette question a deja été posée des centaines de fois, mais le probleme persiste toujours.

    Mon ancien routeur a été renvoyé a l usine car j avais des merdes sans arret et on m a donné un Linksys WRT54G en attendant ( vu la maniere dont les choses se deroulent, ca va durer longtemps :p ).

    Pas grand chose a dire a propos de ce routeur, c est le routeur grand publique, ultra simple a configurer et sans chi-chi.


    MAIS, il y a un mais, pas moyen d ouvrir les ports pour pouvoir lancer eMule comme il faut ...

    J ai tout fait dans les regles de l art, j ai meme regardé sur plusieurs sites ( dont le dernier sur clubic posté par Noir ) qui expliquent pas a pas comment faire.

    Ce bete routeur ne veut rien savoir, j ai beau refaire l operation des millions de fois, jme retrouve toujours en Low-Id :/

    [IMG]
    [IMG]


    Bien entendu, je n ai aucun firewall au niveau software d installé et celui de windows est désactivé.

    J ai deja essayé en desactivant au niveau hardware sur le routeur, ca ne change rien au probleme ...


    Je sais pas ce que je peux faire de plus que ce que je fais actuellement donc si qqun avait une idée :/


    Merci :)
    BelZe, 25 Mars 2006
    #1
  2. Offline
    Noir Never forget who i am !
    Noir, 25 Mars 2006
    #2
  3. Offline
    BelZe *
    Merci pour le lien, j ai deja été voir, j ai appliqué scrupuleusement ce qu il est mit, mais ca ne va pas ;)

    ps : edit le lien qui pete le layout :p
    BelZe, 25 Mars 2006
    #3
  4. Offline
    Noir Never forget who i am !
    ben si ça fonctionne pas c'est qu'il s'agit peut être d'un problème autre que le routeur??? t'as essayé sans celui-ci??? (juste pour voir si tout va bien?).
    Noir, 25 Mars 2006
    #4
  5. Offline
    BelZe *
    De quoi veux tu que ca vienne d autre ?


    Ca fonctionnait bien avec l "ancien" routeur, ici le routeur est couplé a un modem speedtouch tout ce qui a de plus banale ( ca m etonnerait fortement qu il y ai un fw sur celui ci )


    Bref, jcomprends vraiment pas pourquoi ca va pas ...
    BelZe, 25 Mars 2006
    #5
  6. Offline
    Noir Never forget who i am !
    ben justement, si t'as bien configuré le routeur comme sur le lien donné (il en existe pas 300000 modèles) et que malgré tout, ça ne fonctionne pas, il s'agit d'un problème interne au routeur? (foireux?)

    Enfin moi je dis ça ...
    Noir, 25 Mars 2006
    #6
  7. Offline
    NoBrain Touriste
    Même config ici et no prob.

    T'as mis une ip statique sur ta bécane qui fait tourner **ule ?

    C'est nécessaire pour définir la règle nat d'ip forwarding. Y'a ptètre un moyen de spécifier la règle pour toutes les ips 0->255 du range mais j'ai pas trouvé.

    Tu peux envoyer un screenshot de tes settings ?
    NoBrain, 25 Mars 2006
    #7
  8. Offline
    BelZe *
    J ai bien mi mon ip actuelle dans les parametres de forwarding.

    C est le seul prob que j avais avant avec mon ancien routeur, jdevais a chaques boot, verifier l ip que m attribuais le routeur en dhcp poru voir si ca collait avec celle que j avais mi pour le forwarding des ports.

    Si qqun a une soluce pour attribuer la regle a toutes les ips, jsuis preneur mais en tout cas, le prob vient pas de la :/
    BelZe, 25 Mars 2006
    #8
  9. Offline
    ImMorT4L Touriste
    Alala, comment personne ne sait ça... :D

    Tu dois également forwarder le port du serveur sur lequel tu te connectes et qui est souvent 4642 ou qqch dans le style... Tu sais le voir lors de la connexion au serveur, sans ça tu sais te connecter, mais tu as un Low ID :D
    ImMorT4L, 26 Mars 2006
    #9
  10. Offline
    NoBrain Touriste
    Heuuu ? :D

    La définition du port ou range de ports est obligatoire pour valider la règle NAT. Donc je crois que notre ami est au courant si il a déjà fait des test ;)

    ----------
    Pour BelZe
    ----------

    Mais pas besoin de mettre le port de tous les serveurs sur lequelles tu te connectes. Seulement ceux par défaut ou ceux que tu auras choisi dans tes settings.

    Donc par défaut, une règle avec le port 4662 en TCP et une autre avec 4672 en UDP. Mais... Je suppose que tu l'as déjà fait ça ? Rassures moi :p

    T'es sur quel ISP ? On ne sait jamais que ton ISP se soit pris d'envie de brider les ports par défaut d'emule. T'as essayé avec d'autres. (un peu fumeux je te l'accorde mais j'ai déjà vu ça)

    Petite remarque au passage pour ceux que ça intéressent :

    Vous pouvez très bien définir une IP locale statique sur une machine même avec un DHCP qui tourne sur votre routeur (a condition que l'ip soit dans le range du routeur bien sûr). Le DHCP évitera simplement de distrbuer une IP identique aux ip déjà présentent sur le réseaux.
    NoBrain, 26 Mars 2006
    #10
  11. Offline
    BelZe *
    Hu ?

    J ai jms du faire ca avec AUCUN routeur 0_o

    Je forward simplement les 2 ports tcp/udp que je choisi moi meme dans eMule et logiquement tout baigne :/

    Pour info jsuis chez Skynet, et avec mon ancien routeur ca allait nikel donc ca vient pas de la.

    Dans les proprietés de ma carte reseau, jpeux specifier l ip que je veux en manuel meme si le routeur est configuré en auto ??
    BelZe, 26 Mars 2006
    #11
  12. Offline
    zoheir cvm.mangaleet()
    à part émule, as-tu essayé un autre soft nécessitant un port forwarding ?
    zoheir, 26 Mars 2006
    #12
  13. Offline
    BelZe *
    J ai aucune autre application qui demande.

    Msn fonctionne, la webcam aussi, mon client ftp aussi, a part ca, jvois rien d autre :p


    Mais j ai deja essayé plusieurs ports differents dans eMule, a savoir les ports defauts 4662/4672 et ceux "conseillé" ( pour cause de possible bridage pour le FAI ) 9470/9480 et meme resultat, ca va pas.
    BelZe, 26 Mars 2006
    #13
  14. Offline
    NoBrain Touriste
    Tout à fait du moment que tu gardes le range du routeur.
    Donc dans le cas du linksys, tu peux choisir idéalement une ip entre 192.168.1.2 -> 192.168.1.99

    Mais dès que tu fais ça, tu dois aussi spécifier les dns de ton ISP.

    Pourquoi pas après 99? :
    Parceque par défaut (réglable dans l'administration du routeur) le DHCP va travailler avec les ip 100 -> 255

    Comme ça, si ton ordi avec l'adresse statique est éteint et qu'un autre pc se connecte au routeur et réclame une IP automatique, il n'aura jamais la tienne car il recevera la 100, 101, 102 ou ....

    Donc le DHCP tournera toujours en fond pour distribuer des ips aux ordinateurs qui se connecteront avec configs "Optain an IP address automatically" et "Obtain DNS server address automaticaly" mais toi tu garderas toujours ta propre IP et donc tu pourras faire toutes les règles que tu veux sans soucis.

    J'espère que tout ceci est claire :oops:
    NoBrain, 26 Mars 2006
    #14
  15. Offline
    zoheir cvm.mangaleet()
    quel est le modèle de ton speedtouch?
    zoheir, 26 Mars 2006
    #15
  16. Offline
    NoBrain Touriste
    Bonne question, tu l'avais "passé" en pro + hub ou t'as toujours utlisé un routeur pour le sharing ?
    NoBrain, 26 Mars 2006
    #16
  17. Offline
    BelZe *
    Au moins grace a mon probleme, j aurais appris qq chose d interessant :]



    Le modem, c est un Speedtouche 530 tout ce qui a de plus banale


    C est un nouveau, qu on m a preté ainsi que le routeur Linksys en attendant que l on vienne replacer mon ancien
    BelZe, 26 Mars 2006
    #17
  18. Offline
    zoheir cvm.mangaleet()
    je pense qu'il faut aussi forwardé sur le 530
    zoheir, 26 Mars 2006
    #18
  19. Offline
    BelZe *
    Le 530, c est pas censé etre juste un bete modem tout ce qu il y a de plus classic sans aucun menu de config ?
    BelZe, 26 Mars 2006
    #19
  20. Offline
    NoBrain Touriste
    Je doute que le modem ai des capacités de routing, mais je ne connais pas ce modèle. Quelqu'un a des infos à ce sujet ?

    J'avoue que je commence à faiblir sur ce prob. Je garde ça en tête et j'y reviendrai un peu plus tard, bonne chance :?
    NoBrain, 26 Mars 2006
    #20
Statut de la discussion:
Fermée.