prob touche shift et num lock

Discussion dans 'Action, Shooters' créé par Derek, 30 Mars 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Derek ex membre
    voila la touche par défaut pr marcher sur cs eest shift mais j'ai u prob avec ! j'explike qd j utilise cette touche comme bind pour marcher je marche continuellement et je ne sais que la retirer pdt un bref moment ac activant désactivant le num lock ce prob est assez genant. il doit y avoir une confusion entre les touches , g essayer de changer la langue du clavier mais cela ne fonctionne tjs pas ! aider moi jperd mon skill ac cette connerie !!!!
    Derek, 30 Mars 2005
    #1
  2. Offline
    BoulamaH ex membre
    kand tu active le num lock il marche ce ca ?
    BoulamaH, 30 Mars 2005
    #2
  3. Offline
    Derek ex membre
    Bah po tjs lol jdois pluto le desactiver et encore c po parfai ( vraiment po !!!!!
    Derek, 30 Mars 2005
    #3
  4. Offline
    0megear CHAROGNARD
    J'ai le même probleme depuis aujord'hui.

    Enfaite, chez moi ca se passe comme ceci :
    J'ai bindé Shift pour marcher.. Il semble, que quand NUMLOCK est actif, la touche SHIFT fonctionne, mais un bref instant, je cours tout le temps.

    Quand numlock est désactiver, je ne fait que marcher !! Quand j'appuie sur shift ca me permet de courir.. Bref C'est vraiment la confusion.


    J'ai une RADEON X800 Pro .
    0megear, 30 Mars 2005
    #4
  5. Offline
    0megear CHAROGNARD
    Ah je vient de trouver la solution.

    Il sagit du PANEL CONTROL D'ATI.
    Il faut l'auto-désactiver, histoire qu'il ne se mettent plus automatiquement dans le system-tray.

    Ensuite, tout reprend son cours automatiquement.
    :p
    0megear, 30 Mars 2005
    #5
  6. Offline
    Phoen1X Elite
    a une epoque j'avais le meme prob avec le drop :p qui etait aussi sur cette tocuhe, a chaque fois que je bougeais, il me droppait mon arme lol :p
    Solution: :p trouve toi une autre touche lol
    Phoen1X, 30 Mars 2005
    #6
  7. Offline
    Derek ex membre
    g une radeon 9800pro et jdoi aller ou ?
    Derek, 31 Mars 2005
    #7
  8. Offline
    0megear CHAROGNARD
    Tu as une icone dans le system-tray Nvidia ou ATI.
    Tu vas dans les propriété de ce dernier, et tu désactive "PANEL in system-tray"

    C'est du aux raccourcis pré-enregistré par le controle-panel, pour changer de résolution, le panel "force" les touches pré-enregistré dans les applications D3D ou OPENGL.
    0megear, 31 Mars 2005
    #8
  9. Offline
    TorM ex membre
    moi c'est ce que j'ai fais

    j'ai le prob depuis tres tres lgt :p

    j'ai jamais résolu, je pensais que cetait mon clavier qui merdait, mais apprement ce n'est pas ca :p
    TorM, 1 Avril 2005
    #9
  10. Offline
    jimP_ ex membre
    Nempeche cest ancien comme probleme :D
    jimP_, 17 Avril 2005
    #10
  11. Offline
    Derek ex membre
    ancien oui ms astuce ?
    Derek, 18 Avril 2005
    #11
  12. Offline
    [SinGe] Touriste
    j'ai le meme probleme...
    pas grave, je me suis habitué a éteindre le num lock apres avoir acheté mes armes :D
    [SinGe], 20 Avril 2005
    #12
Statut de la discussion:
Fermée.