Probleme a nfsu...( resolu thx )

Discussion dans 'Sports, Voitures' créé par cadaverro, 28 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    cadaverro Touriste
    Voila j'instal le jeu sur mon premier pc ( gforce ti 4200 ) il va nikel
    Je le mets sur le deuxieme avec une radeon 9600 et je n'ai aucuns chiffres qui s'affichent a l'ecran genre les tps, le nombre de tours etc ...
    J'ai les catalys 3.10 je comprends pas du tout d'ou ça vient :-(
    cadaverro, 28 Décembre 2003
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Non, non, réponds ici ;)
    Jereck, 28 Décembre 2003
    #2
  3. Offline
    Kuzco El Lama Bazinga!
    essaie de changer les parametres d'antilaising et d'aniso :pfiou:


    (
    - Jo - boooooM blocus dit :
    bon jreboot paske ya une araignée ki a cramé ds mon pc
    Djau ~ new adresse ~ dit :
    lol ?
    Djau ~ new adresse ~ dit :
    PTDRRR
    )
    Kuzco El Lama, 28 Décembre 2003
    #3
  4. Offline
    cadaverro Touriste
    Je sais pas trop ou c'est lol :p
    cadaverro, 28 Décembre 2003
    #4
  5. Offline
    Baron@LamZ Touriste
    PTDR
    Baron@LamZ, 28 Décembre 2003
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    moi non plus en fait, j'ai une nvidia :p
    Kuzco El Lama, 28 Décembre 2003
    #6
  7. Offline
    To` Gunner
    c est simple, lis les instructions du jeu ( oui il faut l original ) et tu verras que ta carte n est pas conseillée pour y jouer ;)
    To`, 28 Décembre 2003
    #7
  8. Offline
    cadaverro Touriste
    Hu ?? pq pas conseillée ?? :s
    cadaverro, 28 Décembre 2003
    #8
  9. Offline
    cadaverro Touriste
    Bon voila j'ai la soluce c'est juste les putains de drivers en sillex catalys 3.10 qui suxxent a mort j'ai remis les 3.7 et ça va nike... Vivement mon anniv que je repasse sur gforce pcq radeon caca !!
    cadaverro, 28 Décembre 2003
    #9
  10. Offline
    Vanmare Touriste
    +1 pour les 3.7, j'viens d 'aller les installer chez un pote qui était prêt à revendre sa 9800 pro tellement il en avait marre des 3.10 :)
    Vanmare, 28 Décembre 2003
    #10
  11. Offline
    Fish Bouillant même !
    Fish, 29 Décembre 2003
    #11
  12. Offline
    LifeNight Elite
    Je n'ai jamais eu de problèmes non plus avec ma radeon 9700 pro dans les jeux, pourtant je joue aussi à nfs underground, prince of persia sand of time,...

    Ca roxx les radeon meme avec ses catalyst 3.10
    LifeNight, 29 Décembre 2003
    #12
  13. Offline
    cadaverro Touriste

    Je crois que c'est assez aleatoire chez ati pcq meme avec les 3.7 ok nfsu fonctionne mais j'ai du enlever le control panel pour pouvoir jouer a cs normalement :/
    cadaverro, 29 Décembre 2003
    #13
  14. Offline
    cadaverro Touriste

    J'ai rien a dire sur la performance de la carte graphique mais par contre les drivers pitié qu'ils fassent un effort chez ati koa :-(
    cadaverro, 29 Décembre 2003
    #14
  15. Offline
    Vanmare Touriste
    C'est pas tellement le problème que tel ou tel jeu ne fonctionne pas, c'est aussi le problème avec les refresh rates.
    Vanmare, 29 Décembre 2003
    #15
  16. Offline
    Moul@LamZ Elite
    mdr l araignee crame :p
    Moul@LamZ, 30 Décembre 2003
    #16
Statut de la discussion:
Fermée.