Problème ati 9800 pro (urgent) ...

Discussion dans 'Hardware, matos' créé par batto, 23 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    SkankerS Groove Master
    Compare pas une 350W Aopen a une 300W NONAME :wink:
    Aopen 350W = 300-350W !
    NoName 300W = 150-200W .... parfois plus si t'as de la chance !

    Avant de changer comme dit plus haut test une autre alim,test la carte dans le pc de ton pote,ect ect ...
    Le pc tourne correctement sans cette carte ? (avec celle integre quoi ! )
    SkankerS, 24 Mai 2005
    #21
  2. Online
    batto Mendokse Familialu
    Relis quelques post avant .... ce problème est désormais règlé, ca venait de la ram qui etait defect !!!
    batto, 24 Mai 2005
    #22
  3. Offline
    ImMorT4L Touriste
    Pour O/C la carte, tu pousses les fréquences 5 par 5Mhz...

    = Lancement 3DMark2005 pour trouver une fréquence approx:
    >> Si ça plante => GPU trop haut
    >> Si y a des bugs Graphiques => Ram trop hautes
    (C'est pas toujours le cas... Mais en règle générale ça fait ça :D )
    = Quand la fréquence est trouvées.
    >> Teste aussi avec d'autres gros jeux (Doom3, FarCry,...) quand tu penses être au maximum...
    >> Si ca passe sans problème, tu peux penser être en bonne voie...

    Pour le niveau Facile => 9800PRO @XT, normalement presque toutes le font en AirCooling surtout si le core est un R360 (XT), suffit de regarder dessus...
    Origine: 380 / 350DDR
    O/C XT: 412 / 365DDR

    Pour le niveau difficile, (ATI Silencer recommandé) tu vises 440-450Mhz pour le core et 375/380Mhz pour la Ram (Si samsung et un peu moins si Hynix)...
    Si t'arrives à ça, c'est déjà très bien :D

    Pour monter plus haut, faut vModder et bien refroidir :p
    ImMorT4L, 24 Mai 2005
    #23
  4. Online
    batto Mendokse Familialu
    Ah super le messie est venu :D !

    En plus sachant que t'as toi même une 9800 pro je savais que j'aurais droit à la total :p !

    Thx you !
    batto, 24 Mai 2005
    #24
  5. Offline
    ImMorT4L Touriste
    L'ai plus, revendue sur MatBe :D
    Là, je suis complètement honteux... Ma X800XL est @Default :oops: :D

    Rassure toi, c'est pas pour longtemps... Je vMod ça après mes examens :evil:
    ImMorT4L, 25 Mai 2005
    #25
  6. Online
    batto Mendokse Familialu
    ptdr ... Enfin jme doutais bien que t'avais du changer avec les nouveauté sortie , mais je savais que t'avais eu une 9800pro qui ressemblait plus a une 6800 qu'autre chose :p ...

    lol

    Si t'as des stuff pour o/c un asus v9999 td jt'attend :p
    batto, 25 Mai 2005
    #26
  7. Offline
    ImMorT4L Touriste
    Hummm, je connais moins bien l'engin :?

    Mais la priorité, c'est de réactiver les pipes :p
    Ensuite, pas de secret... 5 en 5Mhz comme pour la 9800PRO avec les même tests :D

    Par contre, je sais royalement pas si ça monte bien... j'ai juste de vague souvenir de 9999 @GT (Pipes + Freq)

    EDIT: Trouvé sur http://www.vtr-hardware.com:
    Code:
    Pourtant, après avoir fait des essais avec SmartDoctor j’ai pu pousser le GPU à 420 MHz, et la mémoire à 1200 MHz, soit le maximum autorisé par l’application d’Asus.
    ImMorT4L, 25 Mai 2005
    #27
  8. Online
    batto Mendokse Familialu
    mais avant de format j'avais fais ca il me semble mais j'avais pas l'impression que les pipes se reactivait réellement ...
    batto, 25 Mai 2005
    #28
Statut de la discussion:
Fermée.