Probleme de curseur

Discussion dans 'Action, Shooters' créé par Charogne, 24 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Charogne Elite
    Bonjour a tous

    Voila depuis 2 jour j'ai se probleme la, mon curseur a l'écran ne bouge plus ! meme si je m'acroupis il reste tjrs grand y a t'il une commande special a fair ?

    Merci d'avance
    Charogne, 24 Mai 2005
    #1
  2. Offline
    rSi _ Mais ouais mais ...
    Fais "ESC" et look si la taille de ton viseur n'est pas mise en "grande" et dans ta console tu fais cl_dynamiccrossair 1 (heuu.. l'ortho?)

    "1" stu veux voir ton viseur s'élargir kan tu sautes et se rétrécir kan tu t'abaisses, sinan pour le garder constant, c'est "0" :)
    rSi _, 24 Mai 2005
    #2
  3. Offline
    Charogne Elite
    Merci mais le probleme es tjrs la j'ai le dynamiccrossair a 1 et j'ai le truc en autosize et j'ai un autre probleme ces que je met 1 seconde a peut pret en plus pour tirer :cry: sa fait plus comme avant !! ces super chiant
    Charogne, 24 Mai 2005
    #3
  4. Offline
    Charogne Elite
    Personne n'aurai une petit idée svp ? je touche plus rien ! :cry:
    Charogne, 24 Mai 2005
    #4
  5. Offline
    GUMBAL 1337
    mets la commande dans ton usurconfig/autoexec.

    Tu es sur que tu ne lag pas/chock/loss etc..?
    GUMBAL, 24 Mai 2005
    #5
  6. Offline
    Charogne Elite
    non pas de lag pas de lose pas de choke rien du tout et mon MS es +- 30 40 50

    que veut tu dire par usurconfig/autoexec je dois fair comment pour le mettre ?
    Charogne, 24 Mai 2005
    #6
  7. Offline
    GUMBAL 1337
    tu ouvre ton autoexec (il doit se trouver a coter de ta cfg)

    tu l ouvre avec bloc note, et tu insere la cmd.

    Elle sera charger a chaque partie cs.

    Ou tu mets ta cfg en lecture seul pour eviter que ta variable ne se change.
    GUMBAL, 24 Mai 2005
    #7
  8. Offline
    Charogne Elite
    sa change rien je fait peutetre une mauvaise manipulation je sait pas mais ces tres embetant :cry:

    jai beau mettre 0 ou 1 sa change rien du tout
    Charogne, 24 Mai 2005
    #8
  9. Offline
    GUMBAL 1337
    tu l'ecrits bien?

    Code:
    cl_dynamiccrosshair 1
    GUMBAL, 24 Mai 2005
    #9
  10. Offline
    Charogne Elite
    enfait voila quand je met le

    cl_dynamiccrosshair 0

    mon curseur es petit et il bouge pas

    cl_dynamiccrosshair 1

    mon curseur es grand et il bouge pas meme quand je m'acroupis

    :cry:
    Charogne, 25 Mai 2005
    #10
  11. Offline
    GUMBAL 1337
    verifie bien que tu as

    cl_crosshair_size "small"
    GUMBAL, 25 Mai 2005
    #11
  12. Offline
    elixiR Elite
    j'ai deja eu ce bug mais quand j'avais cl_lw 0

    essai en mettant cl_lw 1
    elixiR, 25 Mai 2005
    #12
Statut de la discussion:
Fermée.