Probleme de surchauffe SLI 580 GTX

Discussion dans 'Hardware, matos' créé par Thierry02, 13 Septembre 2012.

  1. Offline
    Thierry02 Elite
    Bonjour ou re bonjour a tous lol,

    j'ai donc 2 carte 580GTX 3g de phantom (edition connue pour son rad pas super efficace XD)

    et en jeux (avec l'nvidia surround) j'entends les ventillo qui devienne fou pour les ecrans passe en veille.

    je suppose donc que les carte passe en securité pour eviter la surchauffe.

    pensez vous que c'est possible ??

    si oui je pense acheter des rad mais je n'ai jamais monte de rad sur une CG, quelqu'un pourrais m'aider si je me déplace ??

    je pensais a l'accelero Xtreme 3 ou 2 plus.

    Merci d'avance
    Thierry02, 13 Septembre 2012
    #1
  2. Offline
    fsqR VIENS CHEZ CLAUDE!
    Surveilles tes températures quand tu sens que ça va planter histoire d'être sur que ça vient de là!

    T'as quoi comme tour et ventilos?
    fsqR, 13 Septembre 2012
    #2
  3. Offline
    Regarde aussi si il est bien dépoussiéré

    les ventilo tournent elle ?
    Krondor, 13 Septembre 2012
    #3
  4. Offline
    Thierry02 Elite
    SAlut et merci du coup de main :D

    alors comme ventillos les ventillos fournis avec mon boitier et le boitier c'est un NZXT phantom blanc.

    ici : http://www.nzxt.com/new/products/crafted_series/phantom

    et a l'ecoute du bruit de sauvage avant le plantage je suis sur que ca viens de la :D

    quand je retire le surround et que je joue au meme jeux sur un seul ecran. Aucun problemes :)
    Thierry02, 13 Septembre 2012
    #4
  5. Offline
    l'extreme 3 est cher et le 2 plus est assez bon
    mais pas compatible pour ma 660 :-(
    le twin turbo 2 est ok mais en rupture partout
    t'as deja regardé ou les commander?
    strikerenator, 13 Septembre 2012
    #5
  6. Offline
    h.lecter The Cannibal
    On dirait que tu as beaucoup de problèmes avec ton sli.
    tu as déjà essayé
    d'espacer plus tes cartes?
    de leur envoyer de l'air frais directement via porte latérale?
    De mettre des blocs de congélation dans la tour/à l'aspi des ventilos?
    Bref de vérifier si même avec de l'air frais ca plante quand même?

    Avant de dépenser 100€ en rads, mets tes ventilos tout le temps sur 100% boitier ouvert et testes si ca plante.
    h.lecter, 13 Septembre 2012
    #6
  7. Offline
    Thierry02 Elite
    Pour espacer plus les carte je sais pas si je peux car normalement sur la doc carte mere c'est comme ca que doit fonctionné le sli, je peux la changer de port ??

    a savoir que c'est une asus maximus IV extreme Z

    pour essayer avec porte ouverte non pas encore testé je fait ca cette aprem

    dit moi juste si je peux espacer la carte car alors je le fait directement (et de toute facon necessaire si je change de rad :))
    Thierry02, 13 Septembre 2012
    #7
  8. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Balance un flux d'air frais sur les cartes et ca ira.
    Lagwagon, 13 Septembre 2012
    #8
  9. Offline
    h.lecter The Cannibal
    Je ne possède pas la M4E, mais je pense que tu peux activer ou désactiver les pci-e que tu veux utiliser via des switch.
    donc oui pour moi tu peux les espacer.
    Si ton pont Sli est suffisamment long évidemment!
    h.lecter, 13 Septembre 2012
    #9
  10. Offline
    Tu peux utilisé tous les connecteur pcie 16x de la carte mais tu aura légèrement moins de perf que si tu utilise ceux du chipset.

    Tu teste les carte 1 a 1 avec msi after burner :http://event.msi.com/vga/afterburner/index.htm tu regarde la courbe de monter en température en lançant furmark:http://www.ozone3d.net/benchmarks/fur/ en mode fenêtre tout en surveillant la temp de ta carte,tu coup le soft si ton gpu dépasse les 93°.
    r21t dump, 13 Septembre 2012
    #10
  11. Offline
    Thierry02 Elite
    Re coucou lol,

    alors j'ai déplacé la carte un port plus bas et ouvert le boitier,

    résultat ben ca tiens bcp plus longtemps :)

    mais apres 30 min de jeux tj en surround il y a des genre de bug qui apparaisse, comme des grande ligne.

    la en ce moment j'ai tester avec furmark, ecran par ecran pas de soucis ca monte pas énorme.

    Et je viens de relancer le test en surround avec une resolution de 5322X1050 en plein ecran et apres 8 min 30 les temperatures des GPU ce trouvais l'une a 76, l'autre a 72 et j'ai eu une erreur d'Nvidia a savoir :

    The Nvidia OpenGL driver lost connection with the display driver and is unable to continue. The application must close.

    PLease visit ....... etc etc
    Thierry02, 13 Septembre 2012
    #11
  12. Offline
    c'est peut etre ton pc qui est pas stable, overcloking cpu ...
    r21t dump, 13 Septembre 2012
    #12
  13. Offline
    Thierry02 Elite
    non je n'oc pas :D driver nvidia ??

    je rapelle que parfaitement stable hors surround :)
    Thierry02, 13 Septembre 2012
    #13
  14. Offline
    eGm_ Guinea Trump
    change la pate thermique de tes cartes, ca peut t'aider a gagner 2-3°C
    eGm_, 13 Septembre 2012
    #14
  15. Offline
    google est ton amis , cherche un peut .
    r21t dump, 13 Septembre 2012
    #15
  16. Offline
    n'importe koi il va abimer les pads thermique en démontent pour gagner 5° 80° pour un 580 c pas catastrophique :gne:
    r21t dump, 13 Septembre 2012
    #16
  17. Offline
    Thierry02 Elite
    pq tu a trouvé la soluce ??

    moi je ne trouve pas ...

    Peux tu me la passer ds ce cas stp ??

    Merci :D
    Thierry02, 13 Septembre 2012
    #17
  18. Offline
    Je veux dire que tu est plus susceptible de trouver des gens qui ont le même prob que toi via ton moteur de recherche préféré que sur un forum ou la section hardware est fréquenter par 10 personnes,mais si tu att que l'on t'apporte la soluce miracle clé en mains bon courage :)
    r21t dump, 13 Septembre 2012
    #18
  19. Offline
    h.lecter The Cannibal
    Comme le dit R21t, tu as un problème de surchauffe ET un problème logiciel.
    commencer par désinstaller et réinstaller proprement tes drivers et tout ce qui va avec serait une bonne chose.
    Ensuite je lancerais un furmark ou autre sur une carte à la fois pour voir la courbe des t°.
    et puis voir les settings de chaque carte pour voir si les bios n'ont pas été modifiés avec des paramètres d'overclocking.
    Lire sur Google pour piger ce qui se passe.
    h.lecter, 14 Septembre 2012
    #19
  20. Offline
    Thierry02 Elite
    Je vais voir par la et je vous tiens au courant :)
    Thierry02, 14 Septembre 2012
    #20