Probleme de surchauffe SLI 580 GTX

Discussion dans 'Hardware, matos' créé par Thierry02, 13 Septembre 2012.

  1. Offline
    Thierry02 Elite
    Me revoila :)

    alors d'apres ce que j'ai trouvé sur le net et plusieurs test, c'est bien la surchauffe :)

    ca ne me le fait qu'au dessus de 82 degré et quand je met les ventillo manuellement au max (100%), pas de soucis pendant plus d'une heure.

    Je pense donc changer les ventirad mais la solution d'artic cooling est trop imposante pour mon sli.

    Je me demande donc ce que vous pensez de ceci :

    http://pc-overware.be/index/compone...est-refroidissement-gpu-gelid-icy-vision-rev2

    Merci d'avance
    Thierry02, 14 Septembre 2012
    #21
  2. Offline
    Mackintoch Touriste
    Salut,

    Un problème de surchauffe, je ne penses pas ... les cartes peuvent tenir jusqu'a ~97° sans se mettre en idle.

    La température normal d'une GTX 580 en charge est de l'ordre de ~87-88° et celle en SLI est de l'ordre de ~91°.

    => http://www.guru3d.com/article/geforce-gtx-580-sli-review/16

    De plus le problème avec "les grandes lignes" c'est des artefacts, qui est souvent causé par un problème lié au hardware/driver de la carte (et non de surchauffe).

    Testes tes 2 cartes une par une en mettant Unigine Heaven 3.0 pendant 10h d’affilée avec les paramètres au maximum (sans stereo 3D).

    Tu peux aussi nettoyer tes 2 cartes (les dépoussiérer) avant ce teste.
    Mackintoch, 14 Septembre 2012
    #22
  3. Offline
    golog Serie Addict!
    Y a pas que la sonde du GPU qui faut tenir comptes mais des condo et ram qui elle aussi peuvent faire planté la carte sans pour autant dépasser le seul des 97° Mackintoch



    Thierry , as tu essayé en mettant un ventilateur devant les carte sur la paroi latéral ? Un gros de préférence (minimum 120MM) pour insufflé de l'aire frais?
    golog, 14 Septembre 2012
    #23
  4. Offline
    Thierry02 Elite
    pas encore tester je ferais ca demain :) mais j'ai deja jouer plusieurs heure sur une carte puis sur une autre sais avoir le moindre problème (je les ai changée de place), c'est vraiment en sli/surround que j'ai un prob.

    si pas surchauffe pourquoi ce prob n'apparais qu'a 82 degré et jamais avant ??

    et si pas en sécurité d’où peuvent venir ces écrans noir ??

    Quand je retire le surround et que je lance crysis 2 sur 1 seul écrans tt a fond évidement je ne passe jamais les 74 degrés ...

    c'est le pilote graphiques qui crash mais si pas a cause d'une surchauffe j'avoue que je seche lol ...
    Thierry02, 14 Septembre 2012
    #24
  5. Offline
    Chamallow Awh Shieeeeeet !
    Carte défectueuse ? D'où les artefact..
    Chamallow, 15 Septembre 2012
    #25
  6. Offline
    Thierry02 Elite
    elle sont toute les 2 neuves de chez ldlc donc je ne pensepas a defect, je vais faires les test indiqué mais je pense quand meme a la surchauffe ou bien des drivers pas encore bien adapte pour le surround
    Thierry02, 15 Septembre 2012
    #26
  7. Offline
    MikeTronic Elite
    Heu... Neuve ne veut pas dire sans défaut... Tout mec avec un poil d'expérience te le dira tu peux ouvrir un bundle et pourtant la pièce est défectueuse.
    MikeTronic, 15 Septembre 2012
    #27
  8. Offline
    Thierry02 Elite
    Ouep c'est vrais :)

    sinon j'ai du nouveau :

    quand je les inverse, plus moyen d'activer le suround, je reste bloquer sur des ecrans noir.

    Maintenant reste a savoir laquelle a un problème.

    pour plus de simplicité je les appellerais A et B, avez vous une idée de la quelle a un problèmes ??

    quand je met A en principal et B sur le 2eme port PCI-E, pas moyen d'activer le surround, ecran noir

    Quand je met B en principal et A sur le 2eme port PCI-E, le surround s'active sans probleme mais j'ai les probleme d'artefacts et les ecrans noir apres environs 30 min de jeux.

    Sachant que j'ai acheter A il y a 3 mois et B il y a 1 semaines.

    je raplle que sans le sli, les 2 carte fonctionne parfaitement.

    Et a Mackintoch, quand tu dit les tester une par une c'est en retirant l'autre carte ou je peux les laisser ??

    Merci d'avance
    Thierry02, 15 Septembre 2012
    #28
  9. Offline
    Thierry02 Elite
    ca fait maintenant plus d'une heure que la carte A tourne en full sur Unigine et parfaitement stable a 82° avec des passage a 83° par moment
    Thierry02, 15 Septembre 2012
    #29
  10. Offline
    h.lecter The Cannibal
    testes carte B
    h.lecter, 17 Septembre 2012
    #30
  11. Offline
    h.lecter The Cannibal
    alors, t'as trouvé l'origine du problème?
    h.lecter, 28 Septembre 2012
    #31