probleme depuis cpl gui

Discussion dans 'Action, Shooters' créé par hRd_, 7 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    hRd_ Touriste
    voila donc je viens d'installer le cpl gui,
    et depuis, sur MON SERVEUR SEULEMENT, je n'entends pas les gens parler, (je ne vois meme pas leur nom a droite ) et je ne vois pas ce qu'ils ecrivent non plus.

    PS : voice enabled hein, puisque les autres, entre eux ca fonctionne.

    de plus, je vois les gens qui avancent en saccadant , mais plutot comme si'ls se dédoublaient; et lorsque je monte une pente ( exemple : du respawn ct au point B sur d2) , c'est comme si je montais un escalier, ca saccade.

    Merci de votre aide
    hRd_, 7 Février 2005
    #1
  2. Offline
    kayt0r G*3*3*K
    désinstalle le ? :p
    kayt0r, 7 Février 2005
    #2
  3. Offline
    hRd_ Touriste
    non, pas besoin de réinstaller pour ca normalement... faut chercher un peu plus loin que directement tout désinstaller hein ... :?
    hRd_, 7 Février 2005
    #3
  4. Offline
    GUMBAL 1337
    l'interp avc le cpl gui et par defaut pour les lans

    donc mets le en 0.1 ca se dedoublera plus.

    Pour les voix coche dans les option les voix : sinon voice_enable 1 dans la console

    et voice_loopback 1 pour voir si ton mic fonctionne.
    GUMBAL, 7 Février 2005
    #4
  5. Offline
    Matth- o_O
    Ué sinon bug des pentes , ca peut être tout simplement un bug map , suffit de reload la map.
    Le bug du dédoublement , comme l ' a dit gumbal , surement l'interp que tu dois remettre en 0.1 en éditant l'userconfig ds ton dossier cstrike.
    Et pour les voix , en dehors de vocie_enable 1 , jvois pas trop.
    Matth-, 7 Février 2005
    #5
  6. Offline
    hRd_ Touriste
    voila c'est bon, ex_interp 0.1 et c'est repartit :p, par contre pour les voix, ca a refonctionné apres... :?

    m'enfin merci à vous :D
    hRd_, 7 Février 2005
    #6
  7. Offline
    GUMBAL 1337
    Cela fait ca que sur ton serv?
    Ou sur tous?
    Ton micro fonctionne corectement qd tu fais les option de voix sur cs?
    GUMBAL, 7 Février 2005
    #7
  8. Offline
    hRd_ Touriste
    en fait, j'ai du reboot le serveur....
    puis ca a fonctionné.

    :p
    hRd_, 8 Février 2005
    #8
Statut de la discussion:
Fermée.