Problème dual DDR

Discussion dans 'Hardware, matos' créé par Switch, 6 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Kanu Elite
    hello vla ke je debarque g parcouru un peu le sujet foutu bordel lol ms excuse moi si ca a deja ete posté car jai lu entre les lignes enfin....ca est arrive comme ca ton prob ou c depuis le debut???Je sais pas si tu avais fait des test avant???tu as tjrs eu tes 2 barettes ou tu as rajouté une new????C de la ddr combien???Car peut etre conflit???Marque ou frequence? Tu as testé chaque barette???une à une? voilà sorry si ca a deja ete posté....
    Kanu, 7 Juillet 2003
    #41
  2. Offline
    TheDevilS From HELL
    ya pas mal, fait comme moi laisse le ouvert :p

    bonne chance pour ton prob ;)
    TheDevilS, 7 Juillet 2003
    #42
  3. Offline
    Switch Elite
    Barette identique achetée ensemble ( en meme temps que mon pc ).

    Problème constaté maintenant mais je ne sais pas depuis quand ca dure mais je suppose que c'est depuis le début ... j'ai jms fait attention et la j'ai tilté par hazard alors que j'ai dja utilisé 15 fois CPUZ avant lol

    Ce sont toutes les deux des barettes simples faces..


    Apparement il n'y a ni conflit, ni défaut ... je devrais faire un testme pour etre sur que ce ne sont pas les barettes... si c'est le cas c'est soit un problème hard très rare .. soit une couille software !
    Switch, 7 Juillet 2003
    #43
  4. Offline
    Switch Elite
    J'ai fait un memtest86 et j'ai eu 0 error !

    Bref BB a un problème :-(

    J'vais écrire a Shuttle !
    Switch, 8 Juillet 2003
    #44
  5. Offline
    Guest ex membre
    le dual chanel ne fonction pas parsque une de t ram est foutue ou n est pas de la meme frequence que l autre.
    Guest, 8 Juillet 2003
    #45
  6. Offline
    Switch Elite
    Les deux ram sont ok ... en témoigne memtest86 ...

    Et elles tournent dans les memes fréquences ... d'ailleurs j'vois pas comment elles pourraient faire autrement ..
    De plus ce sont deux ram achetées en meme temps avec numéro de série fort proche ...

    Et ici le problèem va plus loin que le dual channel vu qu'un de ems slot se désactive complètement ... alors que les ram vont nickel sur les slot !
    Switch, 8 Juillet 2003
    #46
  7. Offline
    Karto Pas Dieu
    Essaye de te procurer deux barettes doubles faces avec des chips de 16MB et test le dual channel. Ca commence a sentir le conflit hardware.

    PS: ah oui, mnt que j'y pense. nVidia a retiré ses derniers drivers nForce de son site. Si ne n'est déjà fait, réinstalle tes drivers d'origines pour voir.
    Karto, 8 Juillet 2003
    #47
  8. Offline
    Switch Elite
    Je n'ai jms mis ces drivers car il a été vite dit qu'ils allaient pas ...

    Et j'ai mis il y a 2 jours les drivers a jour mais ca ne change rien


    Pour la ram je vais voir si je trouve ca mais j'ai des doutes... y a personne dans mes connaissances qui a ca ...

    Par contre j'ai mon cokotteur qui va avoir une P4P800 et je pourrai tester le dual channel avec ma ram sur sa carte !
    Switch, 8 Juillet 2003
    #48
  9. Offline
    Guest ex membre
    un slot memoire foutu peut etre :? .
    Essai les 2 autre slot.
    Je c pas t aider moi j ai une p4g8x deluxe et le dual chenel fonction parfaiteemtn il le marque en au demarrage en grand :x
    Guest, 8 Juillet 2003
    #49
  10. Offline
    SpiRou Elite
    les simples faces ne peuve pas depasser 16 chip pour certaines cartes

    fsb 150 synchro avec ram ??? 150x2 = 300 alors que la 3200 et a 400 si je ne me trompe

    je suis plus que sur que c dans le bios que tu dois chercher

    g u +- le meme prob avec une asus az8nqqchose deluxe , xp 1800+ et 2 barettes 3200 meme bleme pas de dual etc... g chipoter dans le bios et hop prob resolu
    SpiRou, 8 Juillet 2003
    #50
  11. Offline
    Switch Elite
    bah je vois rien dans le bios ...

    et avec les réglages de base ca passe pas ... ni avec les optimisés !

    De plus PC3200 .. ne veut pas dire que la ram doit fonctionner a 400 ... elle tient les 400 mais peut fonctionner a n'importe quelle fréquence en dessous !
    Switch, 9 Juillet 2003
    #51
  12. Offline
    SpiRou Elite
    chez moi aussi javais le meme bleme avec les reglages standard et optimiser g du faire les reglages user a la main

    g pas dit le contraire mais pour le dual faut les 2 a 400
    sans le dual elles fonctionnes a toutes les frequences compatible

    essaiye p-e de les forces independament du fsb a 200x2 en syncrho
    SpiRou, 9 Juillet 2003
    #52
  13. Offline
    Switch Elite
    et bien j'ai beau regarder mon bios ... je le tweak moi meme grace a un article paru sur nokytech ... et ca change rien !

    De plus la ram doit pas forcément etre a 400 mhz pour le dual ... loin de la :p Comment il ferait mon pote qui tourne a 234.5 pour avoir du dual sinon :eek: !
    Switch, 9 Juillet 2003
    #53
  14. Offline
    Doctor Shen Touriste
    http://www.materiel.be/bbones/sn41g2/page6.php

    pour etre sur que c'est pas un probleme des softs de test fais un 3dmark2001SE et regarde de quelle valeur tu es proches 2500 sans dual ddr et 4800 avec dual ddr
    http://www.hardware.fr/art/imprimer/451/

    voila quoi :?
    si tes barettes sont bonnes et que ta carte fournis pas le dual ddr en configuration d'origine (pas agressive) et que les differents drivers nforce2 ne resolvent rien bin il te reste juste à la renvoyer il me semble...
    Doctor Shen, 9 Juillet 2003
    #54
  15. Offline
    Switch Elite
    Switch, 9 Juillet 2003
    #55
  16. Offline
    Doctor Shen Touriste
    il est tres bon ton resultat à 3dmark2k1 ou je me trompe? (soz j'y connais rien en 3dmark) donc c que tu utilises la ddr en dual channel non?
    Doctor Shen, 9 Juillet 2003
    #56
  17. Offline
    Switch Elite
    Apparement mon pc allait très bien au début ( en témoigne mes scores 3Dmark ) .. puis a foiré un jour je ne sais pas pourquoi ( en témoigne PCmark ) ...

    Bref il y a quelque chose qui a changé ... mais quoi ?

    Donc exit defaut d'origine et problème de configuration matérielle ( j'ai rien changé niveau config ... sauf une carte son ! )
    Switch, 9 Juillet 2003
    #57
  18. Offline
    Doctor Shen Touriste
    ah ok c des vieux scores... :p et maintenant tu as la moitié :?:
    Doctor Shen, 9 Juillet 2003
    #58
  19. Offline
    Switch Elite
    Non ce sont 3 benchmarks différents ;)

    Ca montre simplement qu'entre mars et juillet il y a eu une couille dans mon pc stoo :p
    Switch, 9 Juillet 2003
    #59
  20. Offline
    LaRaclure Touriste
    Juste une question, ptet ca va faire avancer le schmilblik.

    Pq y a pas un seul de tes 3 tests qui reporte les meme valeurs de clock CPU et FSB ? est-ce normal ? les 3 progs voient pas le systeme de la meme facon ? essaye de remettre le fsb et le multiplicateur d'origine pour ton cpu, de meme pour les voltages et reessaye.
    LaRaclure, 9 Juillet 2003
    #60
Statut de la discussion:
Fermée.