Probleme fps sous counter strike 1.6 !

Discussion dans 'Action, Shooters' créé par Bouzeh, 21 Septembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Bouzeh Président
    Salut à tous ! :D


    Bon comme l'intitulé l'explique j'ai un pitie problème sous cs 1.6 avec mes fps , je m'explique :

    Tout d'abord je suis sous vista , ma config est :

    Processeur : Amd 2.7 ghz
    Memoire vive : 2 giga ddr2 de ram
    Carte graphique : Geforce 7025 de 256 mega

    Mon problème :

    Quand je lance mon cs , je suis a 99 fps constent pendant disons une disaine de minute de jeux , apres ce laps ( tres cours ) de temps mon fps fait une chute a moin de 20 fps avec des lags infernales , mon pc fait un bruit comme si le disque dur etait tres occupés , et quand je vais dans mes taches de processus , aucun processus ne mangent toutes mes ressources apart celui de hl.exe ( half life ) qui a augmenter considerablement metant l'utilisation de mon processus a 99%

    Si je continue a jouer sa finit par se passer et je remonte a 99 fps mais sa prend au moin une vingtaine de minutes .


    Ma question est la suivante :

    D'ou vien mon problème et comment y resoudre afin que je n'est plus du tout aucune chute de fps ?

    Je remercie d'avance tous ceux qui prendront la peine de m'aider :love: et si par pitier vous pouviez evitez les post du genre : desactive ta synchro verticale ( qui est deja desactiver par ailleur ) et tous les autres genres de post pour augmenter le fps sous cs o_O parce que je ne penssent pas que c'est un probleme au niveau performances ! vouala !

    j'attend avec impatiente votre aide ! :-'
    Bouzeh, 21 Septembre 2008
    #1
  2. Offline
    sANCHEZ_- POKERPADAWAN
    C'est un portable?
    sANCHEZ_-, 21 Septembre 2008
    #2
  3. Offline
    Bouzeh Président
    non pas du tout , un bon vieu pc de bureau !

    Aucune idée ?
    Bouzeh, 21 Septembre 2008
    #3
  4. Offline
    admix G!v3 m3 a 60v3rnm3n7
    antivirus? si oui lequel? as tu désactiver les fonctions d'indexations?
    admix, 21 Septembre 2008
    #4
  5. Offline
    Bouzeh Président
    8-S aucun anti virus a part le norton 360 fournis par vista , dailleur je c'est meme pas s'il est activés .


    L'indexations ?? j'ai pas compris la question , tu pourrais expliqué plus clairement je suis novice ?

    :) mici !
    Bouzeh, 21 Septembre 2008
    #5
  6. Offline
    MikeTronic Elite
  7. Offline
    Serial ex membre
    Ca ne serait pas à cause de la surchauffe d'un des composants? Genre le cpu ou la carte graphique?
    Serial, 22 Septembre 2008
    #7
  8. Offline
    Bouzeh Président
    donc voila j'ai essayer de desactiver l'indexation , mais sous vista sa m'affiche dix milles erreurs fin soit apparamant meme en annulant l'onglet ses desactiver tous seul !

    et pour la surchauffe des composant j'en n'est honnetement aucune idées , il y a un moyens pour controler les temperatures ? j'avais entendu parler d'evrest mais c'était plus pour le cpu ?

    Ca serait normale que ce composant surchauffe uniquement toujours au meme moment pendant la partie cs ?


    A l'aide ! :signe:
    Bouzeh, 27 Septembre 2008
    #8
  9. Offline
    Bouzeh Président
    Personne ne sait donc m'aider ?

    Snif !
    Bouzeh, 28 Septembre 2008
    #9
  10. Offline
    sANCHEZ_- POKERPADAWAN
    ue j'ai deja eu deux trois fois un stress avec mon ancien portable ki chauffais comme pas 10

    et en été j'en ai un peut chier o//
    sANCHEZ_-, 29 Septembre 2008
    #10
Statut de la discussion:
Fermée.