probleme hlguard

Discussion dans 'Action, Shooters' créé par L@ncelot, 3 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    L@ncelot Elite
    bon voila je n arrive pas a avoir le menu de hlguard dans le server, j ai mis un pass ex: bind f1 "hlg_menu MenuPasswordHere" je met tous comme il faut mais ca ne marche pas qui serai m expliquer svp
    L@ncelot, 3 Août 2004
    #1
  2. Offline
    Statler ex membre
    faut aussi déclarer ton password dans le hlg_menu.cfg

    et faut activer le hlg_menu.cfg dans hlguard.cfg si mes souvenirs sont bons :)
    Statler, 3 Août 2004
    #2
  3. Offline
    L@ncelot Elite
    dans le fichier hlg_menu.cfg j ai ceci :
    hlg_menupassword "pass"
    quest: avec ou sans les ""??

    dans le fichier hlguard.cfg j ai ceci :
    hlg_exec addons/hlguard/config/hlg_menu.cfg
    L@ncelot, 3 Août 2004
    #3
  4. Offline
    L@ncelot Elite
    personne?
    L@ncelot, 3 Août 2004
    #4
  5. Offline
    Statler ex membre
    j'ai checké sur le FTP , ca a l'air correct .


    Dis moi si ca marche .
    Statler, 4 Août 2004
    #5
  6. Offline
    L@ncelot Elite
    non tj le même et quand j essay d avoir le menu il dit : Commande inconnue : hlg_menu
    et quand je fais meta list sous hlsw dans la consol il dit :

    description stat pend file vers src load unlod
    [ 1] AMX RUN - amx_mm_i386.so v0.9.7 ini ANY ANY
    [ 2] HLGuard RUN - hlguard_mm_i586. v1.60 ini Chlvl Chlvl
    2 plugins, 2 running
    ses qui est bizard ses ca Chlvl Chlvl, hiere j avais vu sur un forum amx qu il disait de mettre la version de metamod a la 1.17.1 comme tu as pu le constater ses ce que j ai fais aussi hiere, mais ca marche pas enfin ses pas grave vais bien trouver un joure :D
    L@ncelot, 4 Août 2004
    #6
  7. Offline
    marwaneplays ex membre
    moi c pas sa mai en fait g bindé ma touche et quan je lutilise sa me marque que le mot de passe n'est pas bon mai le hlguard est bien installer g regarder dans meta lsit
    marwaneplays, 27 Avril 2006
    #7
Statut de la discussion:
Fermée.