[probleme résolu] Prinston Tale : connection

Discussion dans 'MMoG' créé par Ahava, 1 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Ahava Revenant
    Salut,

    J'ai un gros probleme de connection a Prinston Tale que j'ai veinement DL a du 20 ko/s, et je suis fort décu...

    Apres la premiere installation, il me disait par message d'erreur "cant connect to serveur" alors que je n'avais mis aucun firewall, soit. Je demarre Zonealarm et du coup j'arrive sur le premier ecran.. Je fais start game, puis il update le truc de sécurité.. j'arrive sur le jeu, zonalarm le blok, je retroune durement sur windows pour le faire passer... ( pour cela je dois quitter le jeu..)

    Je redemarre PT et la, depuis lors, je clique sur Start game, il lance l'update du module de sécurité, et reste sur la position connecting... et je suis bloké la. Avec Zonealarm ou pas, le résultat est le même...

    Merci de m'aider.. :cry:
    Ahava, 1 Mai 2004
    #1
  2. Offline
    Ahava Revenant
    probleme résolu en désinstallant zonealarm :roll:
    Ahava, 1 Mai 2004
    #2
  3. Offline
    defy Touriste
    conseil pour les prochains qui veulent dl pt, inscrivez vous au site officiel pour vous creer un compte, puis identifiez vous sur le site, puis commencer a telecharger, ca va largement + vite que 20k :p
    defy, 1 Mai 2004
    #3
  4. Offline
    hoebi Touriste
    slt ;

    pour info j'avais fait comme tu vient de le dire defbond , je l'ai telecharger 2 fois à ma vitesse traditionnelle donc 350 Ko/s +-

    Donc je vous conseil de le faire de cette manière ;)
    hoebi, 2 Mai 2004
    #4
  5. Offline
    Ahava Revenant
    ouep car a du 20 c rapiiiiiiiidement chiant.. :wink:
    Ahava, 2 Mai 2004
    #5
Statut de la discussion:
Fermée.