Probleme Wolfenstein

Discussion dans 'Action, Shooters' créé par bis31, 3 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    bis31 Touriste
    ET 2.55 win-x86 May 27 2003
    ----- FS_Startup -----
    Current search path:
    G:\Program Files\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
    G:\Program Files\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (4 files)
    G:\Program Files\Wolfenstein - Enemy Territory/etmain
    ----------------------
    3729 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok
    ...detecting CPU, found AMD w/ 3DNow!
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 4: 800 600 FS
    ...using desktop display depth of 32
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 32, 24, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (4)
    ...setting mode 4: 800 600 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...created window@0,0 (800x600)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    ----- CL_Shutdown -----
    RE_Shutdown( 1 )
    -----------------------
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Pas d'open GL , Kézako ? :cry:
    bis31, 3 Février 2005
    #1
  2. Offline
    Papanowel Kiwi
    Papanowel, 3 Février 2005
    #2
  3. Offline
    aerox ex membre
    réinstal ? :D
    aerox, 3 Février 2005
    #3
  4. Offline
    bis31 Touriste
    ca beug tjr :cry:
    bis31, 5 Février 2005
    #4
  5. Offline
    Zian[0] Imaginated
    eh t'as quoi comme carte graphique?
    t'as au moin l'open gl?
    ca fais ca que avec wolfenstein?
    Zian[0], 14 Février 2005
    #5
Statut de la discussion:
Fermée.