[RESOLU] Problème de réseau via routeur.

Discussion dans 'Windows' créé par k o D, 23 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Xou I ♥ rien
    Pourtant, avant, chez mes parents, j'avais winXP et eux win98SE. Ca allait bien donc :p

    Je peux me tromper, mais normalement, y'a des programmes à valider.
    Xou, 23 Octobre 2005
    #21
  2. Offline
    Inco Elite
    xyouille : ton xp il etait en FAT ou NTFS?
    Inco, 23 Octobre 2005
    #22
  3. Offline
    k o D Belge !
    La requête ping passe maintenant hein Xyo.

    Juste que dans le voisinage réseau je n'ai absolument rien.
    k o D, 23 Octobre 2005
    #23
  4. Offline
    Xou I ♥ rien
    En NTFS qu'il était. J'ai même flashé !


    PS : c'est Xyo :oops:

    Oui oui j'ai lu.
    Mais bon, je sais que pour certains trucs, un des services de windows doit pouvoir avoir accès au réseau local pour que les requetes du voisinage puissent s'effectuer sans encombre, si je ne me trompe pas.
    Xou, 23 Octobre 2005
    #24
  5. Offline
    k o D Belge !
    C'est possible, je ne connais pas alors. :oops:
    k o D, 24 Octobre 2005
    #25
  6. Offline
    admix G!v3 m3 a 60v3rnm3n7
    fat ntfs pas de probleme

    desactive les firewall s'il y en a

    en ne passant pas par voisinage reseau mais par:

    èxècuter

    //ip.de.ton.pc

    sur ton pc sous xp crèes un utilisateur:

    login: detonpapa sous 98
    pass: detonpapa sous 98

    et fais nous signe aprés
    admix, 24 Octobre 2005
    #26
  7. Offline
    Voilà la bonne réponse :) :)

    Pour revenir sur le problème de système de fichier ! (NTFS ou FAT)

    Le système de fichier ne joue absolument pas sur un réseau (on peut tout à fait accéder à des fichiers sur un serveur linux à partir d'une station windows, n'importe quelle version alors que sous linux, les partitions sont de types EXT2 pour la plupart du temps, format que windows n'a même jamais entendu parlé).

    Le truc, c'est le PROTOCOL RRESEAU utilisé pour communiquer.

    Nous utilisons couremment des réseaux de type ethernet sur lequel on applique les protocols TCP-IP (et UDP et plein d'autres .. mais bon) Le trucs est que tant que les machines sur un réseau utilises le même protocol pour communiquer, il n'y aura pas de problème. Par contre, et là est la différence, il y a des droits d'accès défini différemment sous XP et 98SE. XP par défaut n'autorise pas grand chose (et pourtant de trop) pour les réseaux locaux, alors que 98SE, du moment que le partage est activé, il se fou du reste....

    Voilà, ceci pour expliquer un peu cela .... Inco ... lol ...



    TheFornicator, 24 Octobre 2005
    #27
  8. Offline
    k o D Belge !
    Pas de login et pass chez mon père.
    Enfin je vais chipoter, merci Admix ;)
    k o D, 24 Octobre 2005
    #28
  9. Offline
    dagibbon Elite
    t'as lancé le service "explorateur réseau" ou un truc du style (computer browser)?
    dagibbon, 24 Octobre 2005
    #29
  10. Offline
    attention, par défaut XP désactive les accès sans mot de passe ....

    donc, deux solutoins: Soit trouver l'option dans la policy de windows XP poru accepter les users avec mot de passe vide sur le réseau, soit créer un mot de passe pour le 98.
    TheFornicator, 24 Octobre 2005
    #30
  11. Offline
    k o D Belge !
    Hum mon père souhaiterai ne pas mettre de password donc bon.

    Personne ne sait où je peux enlever cette option sous XP?
    k o D, 24 Octobre 2005
    #31
  12. Offline
    Xou I ♥ rien
    En fait, à partir de win98 il demande un mot de passe pour accéder aux dossiers partagés de ton ordi ?

    Si tel est le cas, tape soit : administrateur et le mot de passe qui va avec, ou le nom de ton login sous XP (nom d'utilisateur) ou essaie avec le compte invité en l'activant au préalable.

    Qu'il y ait ou non un mot de passe sous win98 ne changera rien, surtout pour accéder à ton PC :?
    Xou, 24 Octobre 2005
    #32
  13. Offline
    k o D Belge !
    Ben en exécutant sur le pc de mon père: \\ip_de_mon_pc
    j'ai un message d'erreur: "Session non ouverte"
    k o D, 24 Octobre 2005
    #33
  14. Offline
    k o D Belge !
    C'est bon, j'ai ouvert une session Invité sur le pc et tout fonctionne normalement maintenant!

    Merci beaucoup pour votre aide très précieuse! :cool:
    k o D, 24 Octobre 2005
    #34
Statut de la discussion:
Fermée.