[Résolu!]TeamSpeak: Plus de son dans CS!

Discussion dans 'Action, Shooters' créé par k o D, 22 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    k o D Belge !
    Bon et bien voilà, tjrs le même problème, lorsque je lance TeamSpeak, je n'ai plus de son dans Counter Strike.

    Que je sois connecté à un serveur ou non.

    Bon maintenant j'ai pu obtenir le problème grâce à l'erreur windows que j'ai eu en étant connecté à un serveur CS et ensuite en lançant TeamSpeak.

    Voici les messages d'erreurs:

    Je me doute donc qu'il doit s'agir d'un problème de compatibilité avec ma carte son (un vieux modèle: Creative Sound Blaster AudioPCI 12:cool:. Seulement ce qui est beaucoup plus louche, c'est que j'ai réussi à faire fonctionner tout celà correctement avant.

    Je viens même de formater mon pc (pas rien que pour çà mais bon)

    Dans les options de TeamSpeak, dans l'onglet "Sound Devices", "Sound Driver" est mis sur "Wave" (je n'ai pas le choix, l'autre option n'étant pas sélectionnable), "Force 8 bit..." n'est pas sélectionner et dans "Device", l'"Inpout Device" pointe bien sur ma carte son "Enregistrement SB Audio PCI 128" et "Output Device" pointe bien sur "Lecture SB AudioPCI 128".

    Voilà, merci d'avance :)

    J'espère que cette fois, je trouverai la réponse à mon problème, merci d'avance :cool:
    k o D, 22 Décembre 2004
    #1
  2. Offline
    k o D Belge !
    Voilà, j'ai posté sur d'autres forums et j'ai eu ma solution.

    J'ai juste télécharger la dernière version de DirectX
    k o D, 22 Décembre 2004
    #2
Statut de la discussion:
Fermée.