Wordpess, fonctionne, mais en fait non

Discussion dans 'Web, design' créé par GUMBAL, 14 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Bonsoir, j'ai un petit problème,

    je possède un ftp ovh demo 1g que j'ai renouvlé, à cette adresse: http://gumbal.ovh.org

    Il redirige vers mon blog wordpress à cette adresse: http://gumbal.ovh.org/WordPress/

    Comme vous pouvez le voire, cela fonctionne pas (plus). Je sais pas pourquoi, je me suis donc dit, et merde, j'ai pas fait de dernier backup, et bha en fait, en tappant: http://gumbal.ovh.org/WordPress/wp-admin/, j'arrive sur mon blog (la partie admin seulement).

    Donc, je comprends vraiment pas ce qui bloque, pourquoi jpeux accéder à la partie admin mais pas à la partie blog ? Alors que j'ai rien changé du tout niveau redirection/répértoire, etc. De plus, mon password pour me connecter au ftp est apparamant incorrect, je me dis pas grave, je vais le changer via le compte manager sur ovh, mais même après idem.

    (je vais essayer de les contacter)

    Mais si jamais vous avez une petite idée de où cela vient et que c'est simple à régler, vous pouvez proposer, cela m'interresse,


    Merci bcp à vous!

    (Pour la redirection, j'ai juste tappé un petit fichier html, et apparamant il fonctionne vu que je retombe directement sur /Wordpress, donc apparamant cela viendrait du wordpress même)


    EDIT2: et apparamant certains ont accès, je vois dans la partie admin, que un bot a été bloqué (pour son commentaire), si il arrive à poster, c'est que la partie wordpress est accessible non ? WTF : D
    GUMBAL, 14 Avril 2008
    #1
  2. Offline
    ozilrit Touriste
    ozilrit, 14 Avril 2008
    #2
  3. Offline
    GUMBAL 1337
    Normalement je redirige http://www.gumbal.ovh.org vers http://www.gumbal.ovh.org/WordPress


    Mais je peux pas cértifier à 100%, j'arrive pas à me connecter au ftp pour aller vérifier (mais, j'ai toujours utilisé ce petit fichie de redirection depuis plus d'un an, donc je comprends pas pourquoi cela a changé tout d'un coups (du moins si c'est le cas)). (J'ai changé de pass ovh pour mon ftp, mais fonctionne toujours pas, j'essaye de contacter le service support pour ce problème de pass).

    Merci pour ton aide en tout cas.

    Et y'a pas une solution pour affiche la source de la page vers http://www.gumbal.ovh.org ? Car j'ai pas le temps, ca switch directement sur /Wordpress :p
    GUMBAL, 14 Avril 2008
    #3
  4. Offline
    ozilrit Touriste
    Mais pourquoi "www" ?

    Si mon appréciation est juste, gumbal.ovh.org renvoit vers www.gumbal.ovh.org qui renvoit vers gumbal.ovh.org qui renvoit vers www.gumbal.ovh.org qui renvoit vers... olé !
    ozilrit, 14 Avril 2008
    #4
  5. Offline
    GUMBAL 1337
    Je dis cela, je suis pas plus sûr en fait, je peux toujours pas confirmer, j'arrive pas à acceder au ftp. Mais c'est vrai que dans mes bookmarks, la lien est sans 3www, donc, à mon avis, j'ai du bien mettre http://gumbal.ovh.org/WordPress/ comme redirection.
    GUMBAL, 14 Avril 2008
    #5
  6. Offline
    leval Gnagnagna
    leval, 14 Avril 2008
    #6
  7. Offline
    GUMBAL 1337
    Il m'a toujours semblé que chez ovh, lorsque l'on mettait www, cela était automatiquement redirigé ?

    ps: http://www.levalbe.ovh.org
    GUMBAL, 14 Avril 2008
    #7
  8. Offline
    ozilrit Touriste
    ozilrit, 14 Avril 2008
    #8
  9. Offline
    leval Gnagnagna

    a ben oue

    mdr

    a mon avis ton index.html est foireux reverifie le bien a fond

    ou alors fait une reinstalle du module wordpresse

    pas besoin de index.html il se met par defaut

    comme mon coppermine
    leval, 14 Avril 2008
    #9
  10. Offline
    GUMBAL 1337
    Bon, je dis un gros wtf car j'ai pas trop capté, j'explique:

    Dans les settings wordpress je viens d'aller voir (vu que j'ai accès qu'à cela):

    Je viens de virer les deux lignes, et j'ai save (pour voir ce que cela allait faire), et là, merde "Welcome, installer Wordpress" (....), bon tempis, jmets mon titre de blog, et mon mail, il me met une erreure, et magie, j'ai accès au wordpress complet comme avant.

    La preuve, il y'a même un nouvel article sur le blog :

    14avrBonjour tout le monde !
    Bienvenue dans WordPress. Ceci est votre premier article. Modifiez-le ou effacez-le, puis lancez-vous !


    (Et toutes les anciennes en dessous).

    J'ai pas compris, c'était certainement un problème de redirection, mais au sein de wordpress peut être ? (peut être due à une mise à jour ou autre, mais bon zarb).

    Et non valentin, moi la redirection, vu que je la fais dans un répértoire Wordpress, il me fallait faire une redirection au niveau de la racine : (.

    Mais bon c'est réglé, merci de m'avoir parlé des redirection qd même, cela m'a ainsi donné l'idée d'aller tweak dans les paramètres wordpress :cool:D

    thx ; )
    GUMBAL, 14 Avril 2008
    #10
  11. Offline
    zoheir cvm.mangaleet()
    paie ta pub masquée -_-
    zoheir, 14 Avril 2008
    #11
  12. Offline
    GUMBAL 1337
    non, j'ai même pas balancé le côté hardpornsx du ftp, donc parle pas \@.@/
    GUMBAL, 14 Avril 2008
    #12
Statut de la discussion:
Fermée.