Très déçu par Ati et sa Radeon 9800 Pro

Discussion dans 'Hardware, matos' créé par persephone, 30 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    persephone ex membre
    Je suis terriblement dégoûté par Ati, cette marque canadienne qui se prétend numéro 1 mondiale dans le domaine des cartes graphiques mais qui ne sont en fait que des sales voleurs.

    J'explique : j'ai acheté une carte Ati Sapphire Radeon 9800 Pro Atlantis (256 bit 128Mb DDR) de près de 230 euros. Un investissement lourd, une économie de + d'une année pour m'offir cette carte. A peine installée, elle plante, elle buggue, bref c'est la bérézina totale. Je la renvoies chez Ati, la reçoit 5semaines + tard ... on me dit maintenant elle doit marcher, elle a passé tous les tests d'homologation.

    Hé ben les tests Ati doivent pas être fût-fût parce que ma carte ne fonctionne toujours pas. Je l'ai donc renvoyée. je l'ai reçue à nouveau 5 semaines + tard (c'est une des cartes graphiques les + rapides du monde, mais elle met du temps à arriver !) et à l'heure actuelle rien n'a changé, j'ai toujours droit à d'incessants reboots, à des freezes, aux écrans noirs, j'ai déjà dû réinstaller mon pc deux fois depuis que j'ai cette carte (merci Ati pour les données personelles perdues )

    Je précise que g un pc très puissant donc ma carte n'est pas bridée par le proc, la ram, hdd, etc ...

    Donc bon, comme ça ne fonctionne pas, j'ai demandé à mon vendeur si c'était possible de me rembourser ou de faire un échange contre une carte nvidia, qui fonctionne très bien sur mon pc. Rien du tout. Il ne veut pas me rembourser parce que pour lui, la carte fonctionne, donc voilà.

    Je me retrouve donc avec une carte dont je prie chaque seconde pour qu'elle ne plante pas, une carte qui n'est à mon avis pas compatible avec ma carte mère, et que Ati ne veut pas me rembourser.


    La nouvelle mode des fabricants : faites des produits incompatibles pour baiser votre clientèle en totue simplicité et surtout ne prévenez personne quant à cette incompatibilité.


    Si on compte tout ce que j'ai dépensé en alimentation, ram, cgf et refroidissements pour tenter de faire fonctionner cette carte graphique, et sans compter que je vais devoir en acheter une nouvelle, j'arrive à 550 euros de pertes.

    2 ans d'économie foutues en l'air :/

    merci Ati
    persephone, 30 Novembre 2004
    #1
  2. Offline
    Elohim Touriste
    Imcompatibilité système :?:
    Elohim, 30 Novembre 2004
    #2
  3. Offline
    Crazy GaY
    ben t'a quoi comme pc?
    Crazy, 30 Novembre 2004
    #3
  4. Offline
    fqT_ quarante-deux
    si tu veus on echange je te file ma geforce 4 ti4800 et tu me file ton ati 9800 pro ? :p :oops: :roll: :wink:
    fqT_, 30 Novembre 2004
    #4
  5. Offline
    ImMorT4L Touriste
    Je parie pour un mauvais réglage dans le BIOS ou une incompatibilité avec un composant... T'es bien la seule personne qui a un problème avec cette superbe carte. :wink:
    ImMorT4L, 30 Novembre 2004
    #5
  6. Offline
    LastActionH Elite
    si tu veux tu me l'as file je teste et si elle va chez moi je la garde! non mais plus serieusement t'as pas qqn qui pourrait la tester pour voir si c'est ta carte Graphique ou la carte mere qui fait peter le bazar! voila si t'es de la region de charleroi, je veux bien faire ca pour toi et je te la rendrai ne t'inquietes pas! aller bonne merde comme on dit
    LastActionH, 30 Novembre 2004
    #6
  7. Offline
    raBi Champion of Capua
    avant d'acheter on se renseigne un peu non ?
    raBi, 30 Novembre 2004
    #7
  8. Offline
    persephone ex membre
    Exact. C'est ce que m'indique toujours le message d'erreur de chez winniewindows Je vais mettre ma configuration :


    Intel Pentium4 @ 2.6 Ghz
    1280 Mb RAM DDR 333 Mhz
    Sapphire Ati Radeon 9800 Pro Atlantis
    HDD seagate 120 Go 7200 rpm
    Carte Mère MSI-6701(Medion 5000)

    Windows XP service pack 1
    Windows 2000 Pro service pack 4

    Drivers essayés :

    Catalyst 4.6 -> 4.11 ( je les ai tous essayé)
    Omega Drivers 4.8 -> 4.10b
    DNA drivers : 4.8 -> 4.11
    persephone, 30 Novembre 2004
    #8
  9. Offline
    Crypto_ Elite
    Ce n'est pas parce que TU as des problèmes avec ta carte que ATi ou sa 9800 est de la merde pour autant.
    Arrete de dire des ânneries stp.
    Crypto_, 30 Novembre 2004
    #9
  10. Offline
    Crazy GaY
    il donne son avis, pour lui c dla merde, et ca c'est pas une annerie
    Crazy, 30 Novembre 2004
    #10
  11. Offline
    persephone ex membre
    J'ai épargné pendant 2 ans pour me l'offrir j'ai eu le temps de me renseigner ce n'est pas le problème. J'ai suivi l'actualité vis-à-vis de cette carte, personne n'en disait du mal. Elle fut pendant un long long moment la carte phare recommandée sur GamerZ.

    Pour ceux qui penseraient à un problème de surchauffe ce n'est pas cela car j'ai de sventilos + qu'en suffisance sur mon pc et ma Radeon9800 pro est équipée du Thermaltake Giant 2 : http://www.nokytech.net/dossier.php?lire=85&page=5
    persephone, 30 Novembre 2004
    #11
  12. Offline
    bougui Elite
    Je tenais quand même à dire, que le magasin ou tu l'as acheté est pas terrible du tt, il devrait pouvoir effectuer un échange standard ou alors tu peux aller porter ta machine complete pour qu'il effectue eux même les test, et si c'est ta carte qui foire ils seront forcés de constater qu'il y a un stuuuuuuuut

    bonne chance quand même ++
    bougui, 30 Novembre 2004
    #12
  13. Offline
    ImMorT4L Touriste
    Intel Pentium4 @ 2.6 Ghz
    1280 Mb RAM DDR 333 Mhz
    Sapphire Ati Radeon 9800 Pro Atlantis
    HDD seagate 120 Go 7200 rpm
    Carte Mère MSI-6701(Medion 5000)


    T'as quoi comme Alim avec ça ??? Me dit pas en dessous de 350W :roll:
    Sinon, tu as pas réfléchi tant que ça pendant les deux ans...

    Et arrête de dire que c'est ta ATI qui pose problème, tu as un PC avec une carte Mère MSI built by Medion... Elle n'est même pas sur le site d'MSI, c'est pas une carte haut de gamme non plus et elle peut très bien être la cause de tes problèmes...

    As tu déjà fait un Clear CMOS avant de renvoyer ta carte ???
    ImMorT4L, 30 Novembre 2004
    #13
  14. Online
    Fish Bouillant même !
    pc tres puissant hum hum

    deja tres mauvais choix pour la ram

    soit tu as 2x 512 + 2x 128 pour penser avoir le dual channel

    soit tu as 2 x 512 + 1x 256 et alors tu perds deja l avantage du dual channel

    ensuite pc medion = tres bon pc généralement qd on evite de toucher a la config d origine ( pc que tu as acheté chez aldi aussi en passant )

    pc medion = pc bon marché meme si la carte mère est fabriquée par MSI ca reste une carte fabriquée suivant les demandes de l assembleur final donc peut etre mauvais choix des composant dispo sur la CM hisqtoire de gagner quelques € en plus sur le prix de revient de la CM

    autre gros probleme le bios de ce PC si jamais tu as un probleme d incompatibilité de matos avec ta carte maman tu peux toujours courir pour avoir ton correctif pour ton bios qui corrige ce bug

    encore un autre point : c est pas ATI qui teste les carte Sapphire mais Sapphire eux meme ( juste pour souligner ce petit point qui me semble quand meme important pour ta culture personnelle )

    Enfin Evite de critiquer le travail fournis par un service technique surement plus qualifié que toi ( meme pitete plus que moi hein :p ) si ils te disent qu elle fonctionne : Cest qu elle fonctionne

    Conclusion : revoie les paramettrage de ton bios ( genre désactier le fastwrite ; augmenter l AGP aperature size ou d autres conneries du genre ) car les tech de chez sapphires eux leurs bios est surement bien réglé

    alors coup de gueule en carton tu te le garde la prochaine fois :arrow:
    Fish, 30 Novembre 2004
    #14
  15. Offline
    Noir Never forget who i am !
    je pense pareil.
    Noir, 30 Novembre 2004
    #15
  16. Offline
    persephone ex membre
    Le magasin où j'ai acheté est
    Edit *Fist* dsl pas d adresse surtout pour dire du mal
    (sans jugement de ma part)
    L'alimentation est une Zalman 400 Watts. ZM400B-APS

    Pourtant, ce que moi je vois c'est que quand j'ai une carte graphique NVIDIA, tous mes problèmes disparaissent. dès que je remets l'Ati, c'est le bouxon, tout fonctionne de travers. :?


    un Clear CMOS ? je ne connais pas... en quoi ça consiste ?


    Pour ce qui est du FastWrite il est désactivé et j'ai essayé toutes les possibilités d'agp aperture size jusqu'à 256Mb ...

    Pour la ram, j'ai deux emplacements donc :

    1*1024 Mo
    1*256 Mo
    persephone, 30 Novembre 2004
    #16
  17. Offline
    yips on fire ex membre
    Malgré qu'ils te disent que c'est impossible de la rembourser , gueule un bon coup sur le gérant et ils vont te la rembourser :D
    yips on fire, 30 Novembre 2004
    #17
  18. Offline
    Crazy GaY
    prouve leur que ca déconne ils seront obligé de te croire
    Crazy, 30 Novembre 2004
    #18
  19. Offline
    persephone ex membre
    Déjà fait, tout ce qu'il m'a dit ce qu'il veut bien la jeter dans sa poubelle plutôt que moi la jeter dans la mienne, ça me coutera un sac poubelle en moins. Et la tune il la garde pour lui.

    Pourtant, moi, je demande pas grand-chose. Juste d'échanger cette carte contre une nvidia qui fonctionnera sur mon pc.
    je suis désolé mais pour moi, quand on se dit les meilleurs en termes de crtes graphiques, elles doivent être compatibles avec n'importe quel système puisque tout utilisateur de pc peut être à même de vouloir en acheter une.
    persephone, 30 Novembre 2004
    #19
  20. Online
    Fish Bouillant même !
    testée et approuvée par Sapphire je doute que ca pase l histoire du ca fonctionne pas :p
    Fish, 30 Novembre 2004
    #20
Statut de la discussion:
Fermée.