Très déçu par Ati et sa Radeon 9800 Pro

Discussion dans 'Hardware, matos' créé par persephone, 30 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Ouf quelqu'un qui réflechit et qui sait lire ce que j'écris :wink:

    Mirci mirci :)
    titloup, 30 Novembre 2004
    #81
  2. Offline
    Fish Bouillant même !
    bon le débat ne porte pas sur le magasin car ils sont dans leur plein droit

    déjà la carte a 3 mois et certifiée 2x par Sapphire comme conforme et en parfais état de marche

    donc arretez de critiquer ces honnetes vendeurs

    deja ils sont gentils comme l as dis DUke-

    2 retour en RMA

    le temps de remplir son formulaire d avoir le numéro de RMA de faire le colis il y en a déjà pour environ une demi heure de main d oeuvre ( environ 25€ ) main d oeuvre qui d apres ce que j ai compris n a pas été comptée au client ce qui est déjà pas mal comme geste de vendeurs dit malhonnete

    avec ca le prix du colis taxi pack pour l aller ( le retour etant payé par la marque )

    encore un joli cadeau pour des gens malhonnetes

    surtout que ce cher garcon a payé sa carte 230€ ce qui laisse une marge bénéficiaire d environ 7% ( 16€ de bénef la on en est déjà à plus de 80€ de frais divers

    le vendeur perd donc plus de 60€ sur cette carte et il ose encore se plaindre en disant g un bon pc blabla

    je l ai dit sur la première page qd on achete un medion qui offre une config qui en pc clone offert par un magasin coute 15 a 20% moin cher il ne faut pas s attendre a des miracles il faut bien que cette différence de prix se retrouve quelque part ( qu on me dise pas oui mais medion c est parce qu ils ont du débit car en autre marque genre acer hp ou fujitsu le prix est plus ou moin le meme qu un pc clone voir meme plus cher pourtant ils ont pas mal de debit aussi hein )

    a ceux qui disent que : ils pourraient au moin prendre la peine de l installer eu meme au magasin la carte

    le pc n est aucunement tenu de fournir un support quelquonque sur un pc k il n as pas vendu lui meme et a entièrement le droit de refuser de traiter une machine et meme généralement la garantie fournie pour une machine n excede généralement pas 2 ans ( meme souvent limitée a un an ) donc ici il pense a acheter cette carte depuis 2 ans donc pas de question a se poser sa config est une vieille config non couverte par aucune garanties

    enfin je doute que ce garcon soit venu avec le sourir et la courtoisie a chacuen de ses visite au magasin et donc personnelement je l aurai deja foutu dehors avec un coup de pied au cul ( mais bon chui un tech et au services technique on aime pas les client surtout qd ils sont chiant ) , je pense donc que le service commercial du mag fait beaucoup d effort pour satisfaire ce garcon qui en contre partie n hesite pas a venir descendre ce magasin en fleche sur ce forum

    . final à la discussion pour moi a propos du magasin


    pour la carte va au magasin et demande leur d installer la carte graphique eux meme en leur payant la main d oeuvre et tout et tout :wink:
    Fish, 30 Novembre 2004
    #82
  3. Offline
    _gilles Elite
    Amène ton PC chez quelqu'un de qualifié plutôt que de te baser sur tes propres réglages.

    Tu es technicien informatique !? Non !? Alors fais faire un check up par quelqu'un qui s'y connait avant de poster ce genre de coup de gueule.

    PS: je n'aime pas ATi, mais ca n'est pas une raison.
    _gilles, 30 Novembre 2004
    #83
  4. Offline
    DeScH AstaLaVista
    :shock: :D
    DeScH, 30 Novembre 2004
    #84
  5. Offline
    TRUNK70 ex membre

    pc tres puissant héhé alors le mien c'est quoi un ordi de la nasa???
    Sinon j'ai une 9800 pro depuis bien longtemps et jamais aucun bleme bien au contraire!!! Allez je retourne lancer mon conducteur dans flatout !!! ouahhhhhhhhhhhhhhh.
    TRUNK70, 30 Novembre 2004
    #85
  6. Offline
    DUke- Touriste
    Je suis content de te revoir mon ti Fish :oops: Et merci d'avoir pris la peine de détailler ce que je n'avais vraiment pas le courage de faire ce soir! :wink:
    DUke-, 30 Novembre 2004
    #86
  7. Offline
    Fish Bouillant même !
    moi itou mon tit DUke- :D
    Fish, 30 Novembre 2004
    #87
  8. Offline
    Zwane Elite
    vous fréquentez hardware.fr les pros du hardware ? :p
    Zwane, 30 Novembre 2004
    #88
  9. Offline
    Fish Bouillant même !
    la seule chose que je lis sur HW.fr c est la base overclocking :D

    le reste hein hum hum :p
    Fish, 30 Novembre 2004
    #89
  10. Offline
    ImMorT4L Touriste
    Agree avec Fish et DUke- ;)


    En résumé:
    >>> Soit t'achète du Medion chez Aldi, t'as le prix... Et une MSI avec du SiS :D Faut pas vouloir en faire une bête de guerre par la suite... Ou a tes risques et périls.

    >>> Soit t'achète ASUS + Corsair + (etc,...) T'a la qualité (C'est plus cher) et aucun problème (Ou en tout cas, t'as le SAV derrière...).


    J'ai une 9800PRO depuis maintenant un petit temps, elle est O/C bien plus qu'une XT (Elle doit en faire pèter des Watts :D), pareil pour mon CPU et ma Ram... PC monté moi même, il a déjà vu une Radeon 9700, une FX5900 en test et une 9800PRO sans broncher un poil.
    Je fais ça avec un médion, il a déjà explosé, il s'est déjà liquifié évaporé et décomposé... :D
    ImMorT4L, 30 Novembre 2004
    #90
  11. Offline
    Darkiii Elite
    Persephone, tu peux décrire ton probleme exactement?


    Moi, avec un 9800pro, de marque sapphire egalement, et avec un carte mere K8N platinium, j'ai un probleme qui ressemble fortmeent au tien...


    De temps en temps, sans signes préalables, le pc " freeze" en plein jeu ( le son reste bloqué, l'image aussi , et le reboot est obligatoire, ou parfois l'ecran n'affiche plus rien) . Ca arrive en general en plein jeu, sous certains jeux plus souvent que sur d'autres, mais parfois aussi sous windows.

    J'pensais au debut a un probleme d'alimentation, j'ai d'ailleurs été m'acheter une 450w pour etre sur qu'il n'y aurais plus de probleme, mais ca n'a rien changé du tout. et la ram, deux barretes de corsair vl 512mg , n'a pas l'air d'etre la cause du probleme ..

    Ptet qu'on est tombés sur un mauvais lot de sapphyres...
    J'dois tester avec pc alert , ya peut etre un probleme au niveau des voltages, mais l'alim est pratiquement neuve, ca metonerais...

    On peut dire que j 'ai appris a " vivre avec " depuis, mais bon, ce serait quand meme cool de trouver la faille.
    Darkiii, 30 Novembre 2004
    #91
  12. Offline
    Ce sont des affirmations toutes personnelles...
    pour le pb, moi je dirai que le Mr. concerné devrait un coup booté avec les valeurs par défaut de sa config Medion avec son ancienne carte...

    Une fois que tout est revenu à la normale, il remplace la carte graphique par la nouvelle et regarde son mode AGP et au lieu de le taper en 8X dans le bios, qu'il tape "AUTO"

    Ca peut venir tout bètement de là.

    ImMorT4L, les pc Medion sont loins d'être aussi merdiques que tu les décris. C'est sur que le chip SiS lui fait au moins perdre 500 fps dans tous ses jeux... Faut arrêter de fumer du savon Dove (le marketing c'est pas tjs bon)

    Exemple d'une carte mère à base d'un SiS 648 :
    [IMG]

    ou encore sur une carte mère ASUS (hé oui, même ASUS a déjà utilisé ce chip... : P4S8X)
    [IMG]

    sur MSI
    [IMG]
    TITM4v3rick, 30 Novembre 2004
    #92
  13. Offline
    Fish Bouillant même !
    il ne faut pas comparer l incomparable mav

    ici tu sort des bench de sis 648 face a du i850 ou i845

    depuis il a qd meme le i865 et i875 qui sont sortit en sock478 qui a qd meme creusé un beau fossé face a ces chipset

    et le fossé se creuse encore avec les plus recent i915 et i925 :wink:

    pour ce qui est des constructeur :

    ils doivent pouvoir répondre a toutes les demandesafin de s octroyer le maximum de part du marché possible donc ils sortent eux aussi des produits bas de gamme afin de pouvoir vendre des cartes mère de marque meme aux plus petites bourses

    ca ne change rien au fait que cette génération de chipset SiS fait partie de celle que l on préfère oublier

    je préfère de loin me pencher sur des chipset plus récents venant de leur part car ils ont fait de net progres recement

    :wink:
    Fish, 30 Novembre 2004
    #93
  14. Offline
    admix G!v3 m3 a 60v3rnm3n7
    l'as tu testée avec e refroidissement d'origine?
    admix, 30 Novembre 2004
    #94
  15. Offline
    je suis tout à fait d'accord sur le fond : "ne pas comparer l'incomparable... Ici on parle d'une carte mère qui a déjà plus de deux ans, on se trouve encore sur les bus 133"

    Ce que je veu faire ressortir c'est que de dire SiS == chip de merde est totalement faux.
    Dire ViA == chip de merde, idem

    Si on doit comparer des chips, autant le faire alors avec des chips de la "même génération - époque". Et là, je suis dsl, mais le fossé entre les performances n'y est plus vraiment. Le fait d'avoir un chip SiS dernier modèle au lieu du dernier i9XX ne va pas influencer de 50 fps dans un jeu. Une carte mère bas de gamme c'est pas forcément le fait d'avoir un chip d'une marque SiS, ViA, NV ou autre ixxx mais plutôt des fonctionnalités offertes (O/C possible - stabilité en O/C - fréq de Bus, nombre de ports, carte son/Eth/flash/etc intégrées, nombre de slots mémoire etc.)

    Now, je ne dis pas que les chips SiS soient les meilleurs, mais de là à dire que c'est de la merde : non.
    Même si on n'obtiendra pas les meilleurs performances, celles-ci ne seront pas si mauvaises que cela...

    D'une carte mère à une autre, on ne gagne pas vraiment 50fps dans un jeu.
    TITM4v3rick, 1 Décembre 2004
    #95
  16. Offline
    persephone ex membre
    Idem, le jeu soit freeze aléatoirement dans le jeu, puis l'écran s'éteint, et mon pc reste là à me narguer. Seule solution : le reboot forcé. Ou bien encore mieux, le pc reboot alors que je ne fais que de la bureautique ...

    J'ai pensé à un prob d'alim : suis passé de 250w à 400 Watts
    J'ai pensé à une ram insuffisante : suis passé de 512 à 1280Mb
    J'ai pensé à une surchauffe de la tour : ai ajouté un ventilo extarcteur d'air (5400 rpm) + acheté le Thermaltake Giant 2 pour ma Sapphire. Avec le refroidissement d'origine de Sapphire, j'avais des artefacts graphiques dans les jeux ==> surchauffe.


    J'ai enfin reçu un mail de réponse de Sapphire (il a quand même fallu 30 mails en 3mois avant qu'ils daignent répondre), me disant que ma CARTE MERE est COMPATIBLE avec la sapphire, et m'envoyant sur ce lien : http://www.ati.com/support/infobase/3968.html

    Finalement j'ai foutu l'AGP sur 4x au lieu de 8x (bien que ma carte mère ET la sapphire supportent le 8x) et la taille AGP sur 128Mb.

    ..... Plus de problème :shock: :shock: :shock: ... enfin, je réessayerai demain parce que c'est pas la première fois que ça fonctionne bien et puis que ça refoire. Et c'est pas la première fois que je mets ces réglages non plus.

    persephone qui ne pige toujours rien à ce qui lui arrive va se coucher :arrow:
    persephone, 1 Décembre 2004
    #96
  17. Offline
    badboys_666 Elite
    :twisted: prend deux nouvelle ram dont tu es sure de meur bon fonctionnement et chezche , quit a demonter le pc completement et a tourner en mode sans echec hardware ( avec le min vitale materiellement ) c a d disque dur , carte mere , carte graphique et une ram ( même 256 ) et bien sur alim et vire tt tes brol de ventillos lumineux etc , que le stric necessaire et joue un peu , ça plante encore , change une des barettes memoire jusqu'as trouver , sinon , il existe de tres bon techniciens pour t'aider mais bon , leur niveau de competance est autre que le tient
    badboys_666, 1 Décembre 2004
    #97
  18. Offline
    Darkiii Elite
    J'tenterai les memes reglages dans le bios demain et jte donne des nouvelles, ptet que ca reglera le probleme pour ca aussi.

    (Merde, ca me forcera a jouer toute la soirée pour essayer :) héhé, c'est pour la bonne cause, pour une fois ! )
    Darkiii, 1 Décembre 2004
    #98
  19. Offline
    rSi _ Mais ouais mais ...
    Pour commencer je possède exactement la même CG ke twa et elle va superbement bien donc "ATi c'est d'la merde et des voleurs" et Sapphire pareil.. un peu exagéré là hein mec !

    Ensuite, tu n'as pas pris la peine de tester la carte twa même sur un autre PC!? Tu ne t'es pas demandé "Mais bon sang 2 fois kelle repart chez Sapphire et ils osent me dire kelle fonctionne nickel! Ne serait-ce pas ma configuration ki coince alors!?"

    Pour ce ki est des incompatibilités, ça a toujours existé et ca existera toujours malheureusement de plus en plus. Plus yaura de marques, de platformes, de chips (nan pas les grills :p ), ... plus yaura de matos incompatibles les uns avec les autres.

    Ce ke je pense perso, ta config n'est certainement pas de la "merde" (comme disent certains) mais de là à dire ke C une "bombe" (comme twa tu le dis) ya un monde.

    Prends le temps de tester ta cg sur une autre carte mère et là je pense ke tu risques d'avoir d'agréables surprises :wink:
    rSi _, 1 Décembre 2004
    #99
  20. Offline
    SaNiTarIuM Are You Experienced?
    essaye de la revendre !
    c'est pas chouette :?

    bonne continuation en tt cas :)
    SaNiTarIuM, 1 Décembre 2004
Statut de la discussion:
Fermée.